Subject: [Drip] drip - Requested session has been scheduled for IETF 111

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 02 Jul 2021 15:02:58 -0700

Dear Daniel Migault,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    drip Session 1 (1:00 requested)
    Wednesday, 28 July 2021, Session II 1430-1530
    Room Name: Room 5 size: 505
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/111/sessions/drip.ics

Request Information:

---------------------------------------------------------
Working Group Name: Drone Remote ID Protocol
Area Name: Internet Area
Session Requester: Daniel Migault

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 40
Conflicts to Avoid: 

People who must be present:
  Daniel Migault
  Eric Vyncke
  Mohamed Boucadair

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: "Card, Stu" <[email-masked]>
Date: Tue, 6 Jul 2021 11:53:39 -0400

Adam & I will participate to the extent we can. IETF 111 collides directly
with a 1.5 week US Federal Government multi-agency UAS
demonstration/experiment that we are being paid to support. The day
scheduled for the DRIP meeting collides with the last full day of the
exercise, which is the second of two days of testing that will showcase our
DRIP-related work. We will try to stay logged into the DRIP meeting, but
will be using LTE as our sole connectivity, and must avoid any
non-negligible interference with the heavy use of the same for the exercise.

On Fri, Jul 2, 2021 at 6:16 PM "IETF Secretariat" <[email-masked]> wrote:

> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>