Subject: [Drip] draft-ietf-drip-arch-14 Sec 4 changes

From: Robert Moskowitz <[email-masked]>
Date: Wed, 14 Jul 2021 16:45:04 -0400

I am opposed to labeling HHITs as "the Primary DRIP Entity Identifier"

We have been at this for 2 years now.  There have been no other 
proposals other than HHITs.  I am not aware of any other wg to take this 
position on the possibility of future alternatives.

At this point HHITs **ARE** the DRIP Entity Identifier.

If something else comes along, then we can look at the something else 
and deal with it.

I feel very strongly that this is a poor position to take.  This is not 
said because I have a strong vested interest in use of HHITs. It is 
because I have not seen this sort of action before in any workgroup.  
And I don't mean workgroups looking for the best password authenticated 
key exchange protocol or similar efforts. Those intrinsically have 
multiple proposals.  Does the MLS architecture document make a similar 
statement about MLSPROTO?

Robert Moskowitz

---

From: <[email-masked]>
Date: Thu, 15 Jul 2021 10:11:17 +0000

Hi Robert,

This is a fair observation, but the point about that wording was to make sure the document can survive HHIT. Of course, HHIT is the current drip solution. You can even claim that (and suggest to do it) in the RID draft. 

Please not that this is an arch document, not a solution design document after all.

Thank you. 

Cheers,
Med

> -----Message d'origine-----
> De : Tm-rid [mailto:[email-masked]] De la part de Robert
> Moskowitz
> Envoyé : mercredi 14 juillet 2021 22:45
> À : [email-masked]
> Objet : [Drip] draft-ietf-drip-arch-14 Sec 4 changes
> 
> proposals other than HHITs.  I am not aware of any other wg to take
> this position on the possibility of future alternatives.
> 
> If something else comes along, then we can look at the something
> else and deal with it.
> 
> I feel very strongly that this is a poor position to take.  This is
> not said because I have a strong vested interest in use of HHITs. It
> is because I have not seen this sort of action before in any
> workgroup. And I don't mean workgroups looking for the best password
> authenticated key exchange protocol or similar efforts. Those
> intrinsically have multiple proposals.  Does the MLS architecture
> document make a similar statement about MLSPROTO?
> 
> Robert Moskowitz
> 
> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.