Subject: Re: [Drip] Quick Review of draft-ietf-drip-rid-07

From: Robert Moskowitz <[email-masked]>
Date: Mon, 12 Jul 2021 16:19:29 -0400

Med,

I have made it through your review.  A couple I did not do, I will have 
to go back over everything to write up my thoughts on those I skipped.

One style sheet item is my sources say that the comma after e.g. and 
i.e. is only used when there is a list of items following them:

e.g. thing
e.g., thing1, thing2, and thing3

   :)

I will now reorg the appendices per your other email then look again at 
Michael's note.  2 more hours on this train, so I may finish it.

On 6/28/21 4:47 AM, [email-masked] wrote:
>
> Hi Bob, all,
>
> FWIW, please find some quick comments about -07:
>
> ·pdf: 
> https://github.com/boucadair/IETF-Drafts-Reviews/blob/master/draft-ietf-drip-rid-07-rev%20Med.pdf 
> <https://github.com/boucadair/IETF-Drafts-Reviews/blob/master/draft-ietf-drip-rid-07-rev%20Med.pdf> 
>
>
> ·doc: 
> https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-ietf-drip-rid-07-rev%20Med.docx 
> <https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-ietf-drip-rid-07-rev%20Med.docx> 
>
>
> Cheers,
>
> Med
>
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.

---

From: <[email-masked]>
Date: Tue, 13 Jul 2021 05:27:18 +0000

Hi Bob,

Thanks.

The nit thing is really very very minor. I leave it to your discretion. The RFC editor will fix that.

Cheers,
Med

De : Tm-rid [mailto:[email-masked]] De la part de Robert Moskowitz
Envoyé : lundi 12 juillet 2021 22:19
À : BOUCADAIR Mohamed INNOV/NET <[email-masked]>; [email-masked]
Cc : [email-masked]
Objet : Re: [Drip] Quick Review of draft-ietf-drip-rid-07

Med,

I have made it through your review.  A couple I did not do, I will have to go back over everything to write up my thoughts on those I skipped.

One style sheet item is my sources say that the comma after e.g. and i.e. is only used when there is a list of items following them:

e.g. thing

  :)

I will now reorg the appendices per your other email then look again at Michael's note.  2 more hours on this train, so I may finish it.
On 6/28/21 4:47 AM, [email-masked]<mailto:[email-masked]> wrote:
Hi Bob, all,

1.       pdf: https://github.com/boucadair/IETF-Drafts-Reviews/blob/master/draft-ietf-drip-rid-07-rev%20Med.pdf

2.       doc: https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-ietf-drip-rid-07-rev%20Med.docx

Cheers,
Med

Thank you.