Subject: Re: [Drip] [Internet]Re: I-D Action: draft-ietf-drip-arch-14.txt

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Sun, 18 Jul 2021 23:53:16 +0000

All

Based on the comments I received so far, I have managed to close most of the outstanding GitHub issues.  https://github.com/ietf-wg-drip/draft-ietf-drip-arch/issues

A "15" is uploaded In github with proposed fix. 

The following issues are still open: 

Editor-note 6: https://github.com/ietf-wg-drip/draft-ietf-drip-arch/issues/16

Editor-note 12: https://github.com/ietf-wg-drip/draft-ietf-drip-arch/issues/26

Edtior-note 14: https://github.com/ietf-wg-drip/draft-ietf-drip-arch/issues/30

Editor-note 16: https://github.com/ietf-wg-drip/draft-ietf-drip-arch/issues/32

Discussions are still ongoing in the mailing list. Please comments. Hopefully, we can close them all next week.

Best,
Shuai

On 7/13/21, 8:27 AM, "Tm-rid on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all, 

    As we still have many open issues and more feedback is needed from the WG to close them, Shuai will send separate notes for each open issue. We encourage you to share your feedback, comments, and suggestions. 

    In order to ease Shuai's work, we set July, 21 as the deadline for receiving feedback/objections to the fix proposed by Shuai for each open issue.

    Thank you. 

    Cheers,
    Med

    > -----Message d'origine-----
    > De : I-D-Announce [mailto:[email-masked]] De la part
    > de [email-masked]
    > Envoyé : vendredi 9 juillet 2021 23:46
    > À : [email-masked]
    > Cc : [email-masked]
    > Objet : I-D Action: draft-ietf-drip-arch-14.txt
    > 
    > 
    > A New Internet-Draft is available from the on-line Internet-Drafts
    > directories.
    > This draft is a work item of the Drone Remote ID Protocol WG of the
    > IETF.
    > 
    >         Title           : Drone Remote Identification Protocol
    > (DRIP) Architecture
    >         Authors         : Stuart W. Card
    >                           Adam Wiethuechter
    >                           Robert Moskowitz
    >                           Shuai Zhao
    >                           Andrei Gurtov
    > 	Filename        : draft-ietf-drip-arch-14.txt
    > 	Pages           : 24
    > 	Date            : 2021-07-09
    > 
    > Abstract:
    >    This document describes an architecture for protocols and
    > services to
    >    support Unmanned Aircraft System Remote Identification and
    > tracking
    >    (UAS RID), plus RID-related communications.  This architecture
    >    adheres to the requirements listed in the DRIP Requirements
    > document.
    > 
    > 
    > The IETF datatracker status page for this draft is:
    > https://datatracker.ietf.org/doc/draft-ietf-drip-arch/
    > 
    > There is also an htmlized version available at:
    > https://datatracker.ietf.org/doc/html/draft-ietf-drip-arch-14
    > 
    > A diff from the previous version is available at:
    > https://www.ietf.org/rfcdiff?url2=draft-ietf-drip-arch-14
    > 
    > 
    > Internet-Drafts are also available by anonymous FTP at:
    > ftp://ftp.ietf.org/internet-drafts/
    > 
    > 
    > _______________________________________________
    > I-D-Announce mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/i-d-announce
    > Internet-Draft directories: http://www.ietf.org/shadow.html or
    > ftp://ftp.ietf.org/ietf/1shadow-sites.txt

    _________________________________________________________________________________________________________________________

    Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
    pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
    a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
    Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

    This message and its attachments may contain confidential or privileged information that may be protected by law;
    they should not be distributed, used or copied without authorisation.
    If you have received this email in error, please notify the sender and delete this message and its attachments.
    As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
    Thank you.

    -- 
    Tm-rid mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/tm-rid

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Wed, 21 Jul 2021 19:27:48 +0000

Hi All,

As of today, we have managed to resolve all the Editor notes and upload the pre -15 revision in the github. https://github.com/ietf-wg-drip/draft-ietf-drip-arch. I have also attached a diff for you to review. For each closed Editor’s note, we have sent out our justification either based on Chair’s comments or Author proposed text. Today is the last day for comments as Chair has stated a week ago.  But since some feedback comes in late, I believe we are okie to receive more feedback based on the current implementations until IETF meeting week.

Thanks Chairs and all the author’s contributions, it’s a big deal.

Best

Shuai

On 7/18/21, 4:53 PM, "shuaiizhao(Shuai Zhao)" <[email-masked]> wrote:

    All

    Best,

    Shuai

        Hi all,

        Thank you.

        Cheers,

        Med

        Thank you.

        --

        Tm-rid mailing list

        [email-masked]