Subject: [Drip] I-D Action: draft-ietf-drip-arch-14.txt

From: [email-masked]
Date: Fri, 09 Jul 2021 14:45:41 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Drone Remote ID Protocol WG of the IETF.

        Title           : Drone Remote Identification Protocol (DRIP) Architecture
        Authors         : Stuart W. Card
                          Adam Wiethuechter
                          Robert Moskowitz
                          Shuai Zhao
                          Andrei Gurtov
	Filename        : draft-ietf-drip-arch-14.txt
	Pages           : 24
	Date            : 2021-07-09

Abstract:
   This document describes an architecture for protocols and services to
   support Unmanned Aircraft System Remote Identification and tracking
   (UAS RID), plus RID-related communications.  This architecture
   adheres to the requirements listed in the DRIP Requirements document.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-drip-arch/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-drip-arch-14

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-drip-arch-14

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 13 Jul 2021 15:26:44 +0000

Hi all, 

As we still have many open issues and more feedback is needed from the WG to close them, Shuai will send separate notes for each open issue. We encourage you to share your feedback, comments, and suggestions. 

In order to ease Shuai's work, we set July, 21 as the deadline for receiving feedback/objections to the fix proposed by Shuai for each open issue.

Thank you. 

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part
> de [email-masked]
> Envoyé : vendredi 9 juillet 2021 23:46
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-drip-arch-14.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.