Subject: [Drip] IPR poll: draft-ietf-drip-auth

From: <[email-masked]>
Date: Wed, 10 Nov 2021 13:56:03 +0000

Hi Authors,

Please reply to this email (with the WG mailing list cced) indicating whether you are aware of any IPR related to draft-ietf-drip-auth.

If you are aware of any, can you please confirm that all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed?

Thank you.

Cheers,
Daniel & Med

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Card, Stu" <[email-masked]>
Date: Wed, 10 Nov 2021 09:20:20 -0500

One of my employers might release a product in the future, likely to be
closed source, which would implement this architecture, but management have
not asserted any IPR, nor given any indication  they are likely to do so.

On Wed, Nov 10, 2021 at 8:56 AM <[email-masked]> wrote:

> Hi Authors,
>
>
>
> Please reply to this email (with the WG mailing list cced) indicating
> whether you are aware of any IPR related to draft-ietf-drip-auth.
>
>
>
> If you are aware of any, can you please confirm that all appropriate IPR
> disclosures required for full conformance with the provisions of BCP 78 and
> BCP 79 have already been filed?
>
>
>
> Thank you.
>
>
>
> Cheers,
>
> Daniel & Med
>

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 19 Nov 2021 10:32:40 -0500

I am not aware of any ipr on this draft.

And I need to look more carefully at all the duplicates I received that 
I don't reply to one poll twice!

On 11/10/21 08:56, [email-masked] wrote:
> If you are aware of any, can you please confirm that all appropriate 
> IPR disclosures required for full conformance with the provisions of 
> BCP 78 and BCP 79 have already been filed?
>
> Thank you.
>
> Cheers,
>
> Daniel & Med
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit