Subject: [Drip] TR: Tags changed for draft-ietf-drip-rid

From: <[email-masked]>
Date: Tue, 30 Nov 2021 07:57:44 +0000

FWIW. Med

-----Message d'origine-----
De : IETF Secretariat <[email-masked]> 
Envoyé : mardi 30 novembre 2021 08:31
À : [email-masked]; [email-masked]; BOUCADAIR Mohamed INNOV/NET <[email-masked]>
Objet : Tags changed for draft-ietf-drip-rid

The tags on draft-ietf-drip-rid have been changed by Mohamed Boucadair:
https://datatracker.ietf.org/doc/draft-ietf-drip-rid/

Tag "Revised I-D Needed - Issue raised by WGLC" added.

Comment:
Some issues were raised in the list and also by IANA.

Please discuss those and revise the document with the fixes. Thank you.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 30 Nov 2021 10:55:21 -0500

Yes.  I will be working on a revised drip-rid-14 AFTER completing the 
RFC-Editor comments on drip-req.  :(

On 11/30/21 02:57, [email-masked] wrote:
> De : IETF Secretariat<[email-masked]>  
> À :[email-masked];[email-masked]; BOUCADAIR Mohamed INNOV/NET<[email-masked]>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit