Subject: [Drip] Call for adoption for -wiethuechter-drip-registries

From: Daniel Migault <[email-masked]>
Date: Thu, 11 Nov 2021 11:03:29 -0500

Hi,

This email starts a 2 week call for Adoption for the
-wiethuechter-drip-registries. The document is available here:
https://datatracker.ietf.org/doc/draft-wiethuechter-drip-registries/

Please state clearly on the mailing list whether you believe the document
should be adopted or not by the WG by November 25.

Yours,
Med and Daniel

-- 
Daniel Migault
Ericsson

---

From: Adam Wiethuechter <[email-masked]>
Date: Thu, 11 Nov 2021 16:26:30 +0000

I support adopting this document - even in its very undone state (which is easily fixed as we work together on it). This work needs to be done to support several other drafts.

--------
73,
Adam T. Wiethuechter
Software Engineer; AX Enterprize, LLC
________________________________
From: Tm-rid <[email-masked]> on behalf of Daniel Migault <[email-masked]>
Sent: Thursday, November 11, 2021 11:03 AM
To: [email-masked] <[email-masked]>
Subject: [Drip] Call for adoption for -wiethuechter-drip-registries

Hi,

This email starts a 2 week call for Adoption for the -wiethuechter-drip-registries. The document is available here:
https://datatracker.ietf.org/doc/draft-wiethuechter-drip-registries/

Please state clearly on the mailing list whether you believe the document should be adopted or not by the WG by November 25.

Yours,
Med and Daniel

--
Daniel Migault
Ericsson

---

From: "Card, Stu" <[email-masked]>
Date: Mon, 15 Nov 2021 10:00:42 -0500

For DRIP to have any positive impact, we need to publish RFCs addressing at
least a core set of issues.
These are currently structured as a set of drafts: -reqs, -arch, -rid
(really -det), -auth; we need also -regs.
Sadly, -regs is not as mature as the others, because overworked Adam needs
more help with it.
This is a call for adoption by the working group to provide some help (even
if only reviews).
So I strongly support it.

On Thu, Nov 11, 2021 at 11:03 AM Daniel Migault <[email-masked]> wrote:

> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 15 Nov 2021 16:46:54 +0100

Hi DRIP list,

I read the document and am in support of adoption. This is a central 
document to DRIP.

Actually, if this becomes an adopted item, I'd like to help with the 
editorial part and could pay special attention to Section 3 & 4.

Viele Grüße,

Henk

On 11.11.21 17:03, Daniel Migault wrote:
> <https://datatracker.ietf.org/doc/draft-wiethuechter-drip-registries/>
> 
> Please state clearly on the mailing list whether you believe the 
> document should be adopted or not by the WG by November 25.
> 
> Yours,
> Med and Daniel
> 
> -- 
> Daniel Migault
> Ericsson
>

---

From: Andrei Gurtov <[email-masked]>
Date: Wed, 17 Nov 2021 15:52:25 +0100

+1

As presented at the last DRIP meeting, I with students explore registry 
implementation with Iroha Hyperledger and Inter-planetary File System IPFS.

Andrei

On 2021-11-15 16:00, Card, Stu wrote:
> For DRIP to have any positive impact, we need to publish RFCs 
> addressing at least a core set of issues.
> Sadly, -regs is not as mature as the others, because overworked Adam 
> needs more help with it.
> This is a call for adoption by the working group to provide some help 
> (even if only reviews).
>     <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-wiethuechter-drip-registries%2F&data=04%7C01%7Candrei.gurtov%40liu.se%7C59699618d7e547e17b8508d9a8491938%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637725854770698349%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=8JRNZ3Rbv%2FuUpdmWNhyJ3SAvGv%2Bj89RW6zkl%2BQbA%2B%2FM%3D&reserved=0>
>
>     <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid&data=04%7C01%7Candrei.gurtov%40liu.se%7C59699618d7e547e17b8508d9a8491938%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637725854770708343%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=2kAYudeVfu95spd2dT%2Fb%2Fvl9CUfdpmjziOtQI45nl4E%3D&reserved=0>
>
>