Subject: [Drip] IPR poll: draft-ietf-drip-rid

From: <[email-masked]>
Date: Wed, 10 Nov 2021 13:44:37 +0000

Hi Authors,

Please reply to this email (with the WG mailing list cced) indicating whether you are aware of any IPR related to draft-ietf-drip-rid.

If you are aware of any, can you please confirm that all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed?

Thank you.

Cheers,
Daniel & Med

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Card, Stu" <[email-masked]>
Date: Wed, 10 Nov 2021 09:20:42 -0500

One of my employers might release a product in the future, likely to be
closed source, which would implement this architecture, but management have
not asserted any IPR, nor given any indication  they are likely to do so.

On Wed, Nov 10, 2021 at 8:44 AM <[email-masked]> wrote:

> Hi Authors,
>
>
>
> Please reply to this email (with the WG mailing list cced) indicating
> whether you are aware of any IPR related to draft-ietf-drip-rid.
>
>
>
> If you are aware of any, can you please confirm that all appropriate IPR
> disclosures required for full conformance with the provisions of BCP 78 and
> BCP 79 have already been filed?
>
>
>
> Thank you.
>
>
>
> Cheers,
>
> Daniel & Med
>

---

From: Andrei Gurtov <[email-masked]>
Date: Fri, 19 Nov 2021 12:46:32 +0100

Hi,

I am not aware of any IPRs related to this draft.

br Andrei

On 2021-11-10 14:44, [email-masked] wrote:
> If you are aware of any, can you please confirm that all appropriate 
> IPR disclosures required for full conformance with the provisions of 
> BCP 78 and BCP 79 have already been filed?
>
> Thank you.
>
> Cheers,
>
> Daniel & Med
>

---

From: Adam Wiethuechter <[email-masked]>
Date: Fri, 19 Nov 2021 15:20:18 +0000

I am unaware of any IPR associated with this document.

Get Outlook for Android<https://aka.ms/AAb9ysg>
________________________________
From: [email-masked] <[email-masked]>
Sent: Wednesday, November 10, 2021 8:44:37 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: IPR poll: draft-ietf-drip-rid

Hi Authors,

Thank you.

Cheers,

Daniel & Med

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 19 Nov 2021 10:30:38 -0500

I am not aware of any ipr on this draft.

And please excuse my late response.  It seems that a lot of drip 
workgroup mails have dropped into my spam folder.  Only Adam's recent 
response did not and looking for the original email showed a lot of 
stuff in spam that does not belong there.  :(

Bob