Subject: [Drip] The DRIP WG has placed draft-wiethuechter-drip-registries in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Thu, 11 Nov 2021 08:37:19 -0800

The DRIP WG has placed draft-wiethuechter-drip-registries in state
Call For Adoption By WG Issued (entered by Mohamed Boucadair)

The document is available at
https://datatracker.ietf.org/doc/draft-wiethuechter-drip-registries/

Comment:
The call ends by November 25, 2021

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 15 Nov 2021 11:36:09 -0500

+1

On adopting this draft as a workgroup item.

As I clear out the flood of work coming out of IETF112, I will be 
working closely with Adam on this draft.

Bob