Subject: [Drip] Volunteers to contribute to drip-registries I-D

From: <[email-masked]>
Date: Fri, 17 Dec 2021 14:03:23 +0000

Hi all,

We are looking for two additional co-authors to join the drip-registries team, hence this call.

If you are interested to co-author the drip-registries specification, please drop an email to Daniel and myself using the alias [email-masked]<mailto:[email-masked]>.

Thank you

Cheers,
Daniel & Med

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Card, Stu" <[email-masked]>
Date: Fri, 17 Dec 2021 09:32:39 -0500

We need help from volunteers with knowledge & experience in any of the
following areas:
DNS
EPP
RDAP
domain registrar operations
domain registry operations
Regional Internet Registry operations
aircraft registration
anything I forgot

On Fri, Dec 17, 2021, 09:03 <[email-masked]> wrote:

> If you are interested to co-author the drip-registries specification,
> please drop an email to Daniel and myself using the alias
> [email-masked].
>
>
>
> Thank you
>
>
>
> Cheers,
>
> Daniel & Med
>
> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 17 Dec 2021 15:55:14 +0000

I may be interested. I’ve got experience with the DNS, EPP, RDAP, and registry/registrar bits. What kind of help do you need?

Scott

From: Tm-rid <[email-masked]> On Behalf Of Card, Stu
Sent: Friday, December 17, 2021 9:33 AM
To: [email-masked]
Cc: [email-masked]
Subject: [EXTERNAL] Re: [Drip] Volunteers to contribute to drip-registries I-D

Caution: This email originated from outside the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

We need help from volunteers with knowledge & experience in any of the following areas:

DNS

EPP

RDAP

aircraft registration

anything I forgot

On Fri, Dec 17, 2021, 09:03 <[email-masked]<mailto:[email-masked]>> wrote:

   Hi all,

   Thank you

   Cheers,

   Daniel & Med

   --
   Tm-rid mailing list
   [email-masked]<mailto:[email-masked]>
   https://www.ietf.org/mailman/listinfo/tm-rid<https://secure-web.cisco.com/10yo2C4sND6X83q99Gahx1CVp59vPuZAMABizUhRfTErBXYL-iue_rbRUiQsLOwntWOzvJQWzMLVWsC_HFJC3-X79RGp4GYmCh09X8IZuDDg5oABWyNQbVee-kFwKTLSnKnUJWgXJecWVrTJfYoGn6kF_lcuy296OdOP1Yrw1sGcWkyK321ICIfHw3etRgl11xvJ08I9GZABOErNdehQvsfX8Ly59htOlDf89QLb5rQ12qS-sJ3vKyCxqKwUzcwb8/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid>

---

From: Adam Wiethuechter <[email-masked]>
Date: Mon, 20 Dec 2021 16:57:17 +0000

Scott,

One area that you could investigate is the EPP side. We have a working implementation of one endpoint using EPP but looking at other RFCs I am unsure how we are supposed to specify the EPP format and what it should look like. So text in that area on specifying and requesting things would be great. I am not sure if RDAP needs this as well.

I will send to you in a separate email the example EPP stuff to see if we are adhering to convention. Then we need to make the rest of the EPP stuff for the other endpoints based on the information in sections 8 and 9.

--------
73,
Adam T. Wiethuechter
Software Engineer; AX Enterprize, LLC
________________________________
From: Tm-rid <[email-masked]> on behalf of Hollenbeck, Scott <shollenbeck=[email-masked]>
Sent: Friday, December 17, 2021 10:55 AM
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [Drip] Volunteers to contribute to drip-registries I-D

Scott

DNS

EPP

RDAP

aircraft registration

anything I forgot

Hi all,

Thank you

Cheers,

Daniel & Med

Thank you.