Subject: Re: [Drip] Call for adoption for -wiethuechter-drip-registries

From: Daniel Migault <[email-masked]>
Date: Tue, 7 Dec 2021 12:55:52 -0500

None opposed the adoption, the document was adopted as a WG document.
Please upload the document as a WG document.

Yours,
Daniel

On Wed, Nov 17, 2021 at 9:52 AM Andrei Gurtov <[email-masked]> wrote:

> +1
>
> As presented at the last DRIP meeting, I with students explore registry
> implementation with Iroha Hyperledger and Inter-planetary File System IPFS.
>
> Andrei
> On 2021-11-15 16:00, Card, Stu wrote:
>
> For DRIP to have any positive impact, we need to publish RFCs
> addressing at least a core set of issues.
> These are currently structured as a set of drafts: -reqs, -arch, -rid
> (really -det), -auth; we need also -regs.
> Sadly, -regs is not as mature as the others, because overworked Adam needs
> more help with it.
> This is a call for adoption by the working group to provide some help
> (even if only reviews).
> So I strongly support it.
>
> On Thu, Nov 11, 2021 at 11:03 AM Daniel Migault <[email-masked]>
> wrote:
>
>> Hi,
>>
>> This email starts a 2 week call for Adoption for the
>> -wiethuechter-drip-registries. The document is available here:
>> https://datatracker.ietf.org/doc/draft-wiethuechter-drip-registries/
>> <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-wiethuechter-drip-registries%2F&data=04%7C01%7Candrei.gurtov%40liu.se%7C59699618d7e547e17b8508d9a8491938%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637725854770698349%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=8JRNZ3Rbv%2FuUpdmWNhyJ3SAvGv%2Bj89RW6zkl%2BQbA%2B%2FM%3D&reserved=0>
>>
>> Please state clearly on the mailing list whether you believe the document
>> should be adopted or not by the WG by November 25.
>>
>> Yours,
>> Med and Daniel
>>
>> --
>> Daniel Migault
>> Ericsson
>> --
>> Tm-rid mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tm-rid
>> <https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid&data=04%7C01%7Candrei.gurtov%40liu.se%7C59699618d7e547e17b8508d9a8491938%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637725854770708343%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=2kAYudeVfu95spd2dT%2Fb%2Fvl9CUfdpmjziOtQI45nl4E%3D&reserved=0>
>>
>
> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

-- 
Daniel Migault
Ericsson

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 8 Dec 2021 08:03:09 +0000

Adam, Stu, and Bob,

Before uploading the draft-ietf-drip-*-00, please replace the multiple 'TODO' (esp. the abstract) with sensible text.

Thank you

-éric

From: Tm-rid <[email-masked]> on behalf of Daniel Migault <[email-masked]>
Date: Tuesday, 7 December 2021 at 18:57
To: Andrei Gurtov <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Drip] Call for adoption for -wiethuechter-drip-registries

None opposed the adoption, the document was adopted as a WG document. Please upload the document as a WG document.

Yours,
Daniel

On Wed, Nov 17, 2021 at 9:52 AM Andrei Gurtov <[email-masked]<mailto:[email-masked]>> wrote:

+1

As presented at the last DRIP meeting, I with students explore registry implementation with Iroha Hyperledger and Inter-planetary File System IPFS.

Andrei
On 2021-11-15 16:00, Card, Stu wrote:
For DRIP to have any positive impact, we need to publish RFCs addressing at least a core set of issues.
These are currently structured as a set of drafts: -reqs, -arch, -rid (really -det), -auth; we need also -regs.
Sadly, -regs is not as mature as the others, because overworked Adam needs more help with it.
This is a call for adoption by the working group to provide some help (even if only reviews).
So I strongly support it.

On Thu, Nov 11, 2021 at 11:03 AM Daniel Migault <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

This email starts a 2 week call for Adoption for the -wiethuechter-drip-registries. The document is available here:
https://datatracker.ietf.org/doc/draft-wiethuechter-drip-registries/<https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-wiethuechter-drip-registries%2F&data=04%7C01%7Candrei.gurtov%40liu.se%7C59699618d7e547e17b8508d9a8491938%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637725854770698349%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=8JRNZ3Rbv%2FuUpdmWNhyJ3SAvGv%2Bj89RW6zkl%2BQbA%2B%2FM%3D&reserved=0>

Please state clearly on the mailing list whether you believe the document should be adopted or not by the WG by November 25.

Yours,
Med and Daniel

--
Daniel Migault
Ericsson
--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid<https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Ftm-rid&data=04%7C01%7Candrei.gurtov%40liu.se%7C59699618d7e547e17b8508d9a8491938%7C913f18ec7f264c5fa816784fe9a58edd%7C0%7C0%7C637725854770708343%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=2kAYudeVfu95spd2dT%2Fb%2Fvl9CUfdpmjziOtQI45nl4E%3D&reserved=0>

--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid

--
Daniel Migault
Ericsson