Subject: [Drip] Changes in next ver

From: Robert Moskowitz <[email-masked]>
Date: Mon, 7 Feb 2022 11:39:48 -0500

I have some outstanding IANA issues, that I think I have ready.

Big change is for OGA.  I will go with a 8 bit Suite ID and have a 
mapping into the HIPv2 values.

This will reduce the HID to 28 bits.  I will maintain a 14/14 split.

I don't (so far) see any messages of a RIR saying they can manage a 
CIDR-like HID, so I am NOT switching to that.  I feel that getting 
rollout with fix assignments to be a big enough challenge.

Am I missing anything else outstanding?

Bob

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 7 Feb 2022 11:47:30 -0500

Oops.  Left off which doc to change!

---

From: <[email-masked]>
Date: Tue, 8 Feb 2022 08:02:15 +0000

Hi Bob, 

Thank you for sharing this update. 

The full list of changes is listed here: https://mailarchive.ietf.org/arch/msg/tm-rid/K1tOOlHcdsz1RdMZXsahP2qrBvA/ 

And the editorial changes sent offline (15/12), that you can find at: 

* pdf: https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-ietf-drip-rid-15-rev%20Med.pdf
* doc: https://github.com/boucadair/IETF-Drafts-Reviews/raw/master/draft-ietf-drip-rid-15-rev%20Med.doc

Thank you. 

Cheers,
Med

> -----Message d'origine-----
> De : Tm-rid <[email-masked]> De la part de Robert Moskowitz
> Envoyé : lundi 7 février 2022 17:48
> À : [email-masked]
> Objet : Re: [Drip] Changes in next ver RID
> 
> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.