Subject: [Drip] drip - Requested session has been scheduled for IETF 113

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 25 Feb 2022 17:29:15 -0800

Dear Daniel Migault,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    drip Session 1 (1:00 requested)
    Wednesday, 23 March 2022, Afternoon session I 1300-1400
    Room Name: Grand Park Hall 1 size: 190
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/113/sessions/drip.ics

Request Information:

---------------------------------------------------------
Working Group Name: Drone Remote ID Protocol
Area Name: Internet Area
Session Requester: Daniel Migault

Number of Sessions: 1
Length of Session(s): 
Number of Attendees: 40
Conflicts to Avoid: 

 Can't meet: Friday late afternoon

People who must be present:
  Daniel Migault
  Eric Vyncke
  Mohamed Boucadair

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Daniel Migault <[email-masked]>
Date: Mon, 28 Feb 2022 20:43:51 -0500

Hi,

Please find a temporary agenda.
https://notes.ietf.org/notes-ietf-113-drip

Please do the following action in the next two days:
1. Check if the time allocated seems fine. If not, change it.
2. Add the name of the presenter - if no one wants to present remove the
presentation.
3. Add potential presentations.

Upload your presentation here, 48 hours before the meeting.
https://datatracker.ietf.org/meeting/113/session/drip

Yours,

Med and Daniel

-- 
Daniel Migault
Ericsson