Subject: Re: [Drip] drip - Requested session has been scheduled for IETF 113

From: Daniel Migault <[email-masked]>
Date: Wed, 2 Mar 2022 10:51:46 -0500

Thanks for the feedback. Currently we do not have a presentation on the
experimentations. I think that would be good to have.  Please complete the
agenda by today to confirm there will be such a presentation.

Both chairs we attend remotely the meeting. We are also wondering if
someone will attend the meeting in-person and could handle the session
locally. Just to be clear, chairs will present so the overhead is expected
to be minimal.

Yours,
Daniel

On Mon, Feb 28, 2022 at 8:43 PM Daniel Migault <[email-masked]> wrote:

> Hi,
>
> Please find a temporary agenda.
> https://notes.ietf.org/notes-ietf-113-drip
>
> Please do the following action in the next two days:
> 1. Check if the time allocated seems fine. If not, change it.
> 2. Add the name of the presenter - if no one wants to present remove the
> presentation.
> 3. Add potential presentations.
>
> Upload your presentation here, 48 hours before the meeting.
> https://datatracker.ietf.org/meeting/113/session/drip
>
>
> Yours,
>
> Med and Daniel
>
>
> On Fri, Feb 25, 2022 at 8:29 PM "IETF Secretariat" <[email-masked]>
> wrote:
>
>> Dear Daniel Migault,
>>
>> The session(s) that you have requested have been scheduled.
>> Below is the scheduled session information followed by
>> the original request.
>>
>>
>>     drip Session 1 (1:00 requested)
>>     Wednesday, 23 March 2022, Afternoon session I 1300-1400
>>     Room Name: Grand Park Hall 1 size: 190
>>     ---------------------------------------------
>>
>>
>> iCalendar: https://datatracker.ietf.org/meeting/113/sessions/drip.ics
>>
>> Request Information:
>>
>>
>> ---------------------------------------------------------
>> Working Group Name: Drone Remote ID Protocol
>> Area Name: Internet Area
>> Session Requester: Daniel Migault
>>
>>
>> Number of Sessions: 1
>> Length of Session(s):
>> Number of Attendees: 40
>> Conflicts to Avoid:
>>
>>
>>  Can't meet: Friday late afternoon
>>
>> People who must be present:
>>   Daniel Migault
>>   Eric Vyncke
>>   Mohamed Boucadair
>>
>> Resources Requested:
>>
>> Special Requests:
>>
>> ---------------------------------------------------------
>>
>>
>>
>
> --
> Daniel Migault
> Ericsson
>

-- 
Daniel Migault
Ericsson

---

From: Daniel Migault <[email-masked]>
Date: Sun, 20 Mar 2022 10:05:14 -0400

Hi,

Currently no slides have been uploaded. Please, make sure to upload your
slides by tomorrow.
https://datatracker.ietf.org/meeting/113/session/drip

Yours,
Med and Daniel

-- 
Daniel Migault
Ericsson