Subject: [Drip] RID Updates for IETF#113

From: <[email-masked]>
Date: Tue, 22 Mar 2022 09:49:33 +0000

Hi all,

FWIW, Bob kindly prepared the following the slides to report the status of the RID draft:
https://raw.githubusercontent.com/ietf-wg-drip/draft-ietf-drip-rid/main/slides-113-drip-drip-uas-remote-id-updates-ss1921.pdf

For better use of the meeting time, we won't be displaying these slides during the session.

Thank you.

Cheers,
Med

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 22 Mar 2022 05:52:22 -0400

Yes, I was going to use any time to say:

"Please download and look at my slides and comment on the list. Thank you."

:)

On 3/22/22 05:49, [email-masked] wrote:
> <https://raw.githubusercontent.com/ietf-wg-drip/draft-ietf-drip-rid/main/slides-113-drip-drip-uas-remote-id-updates-ss1921.pdf>
>
> For better use of the meeting time, we won’t be displaying these 
> slides during the session.
>
> Thank you.
>
> Cheers,
>
> Med
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Card, Stu" <[email-masked]>
Date: Tue, 22 Mar 2022 15:28:37 -0400

The only point on the slides on which I would love to hear some discussion
from someone other than Adam, Bob and myself is the breakdown of HID and
HHIT Suite ID.
I don't care if the HHIT Suite ID is 4 bits or 8 bits.
What I objected to is the use of 8 bits to represent just under 5 bits
worth of possibilities.
Given the discussion in RFC 7401 Appendix E of rotating use of the
available space (re-using deprecated values), 4 bits are likely enough.
With a 28 bit prefix, that would make 32 (rather than 28) available for the
HID, presumably 16 for RAA and 16 for HDA (until we move to CIDR style
allocation).
Would anyone like to chime in here?
Thanks all, especially Bob!

On Tue, Mar 22, 2022 at 5:53 AM Robert Moskowitz <[email-masked]>
wrote:

> For better use of the meeting time, we won’t be displaying these slides
> during the session.
>
>
>
> Thank you.
>
>
>
> Cheers,
>
> Med
>
> Robert Moskowitz
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>