Subject: [Drip] (AD review) RE: I-D Action: draft-ietf-drip-arch-22.txt:

From: <[email-masked]>
Date: Tue, 22 Mar 2022 06:51:50 +0000

Hi Éric,

Many thanks for your careful review which enhanced this specification.

Please use this diff to track the changes since your review: https://www.ietf.org/rfcdiff?url1=draft-ietf-drip-arch-20&url2=draft-ietf-drip-arch-22

Looking forward to see this draft in the IETF LC SOON :-)

Cheers,
Med 

> -----Message d'origine-----
> De : I-D-Announce <[email-masked]> De la part de
> [email-masked]
> Envoyé : lundi 21 mars 2022 20:44
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-drip-arch-22.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Drone Remote ID Protocol WG of the
> IETF.
> 
>         Title           : Drone Remote Identification Protocol (DRIP)
> Architecture
>         Authors         : Stuart W. Card
>                           Adam Wiethuechter
>                           Robert Moskowitz
>                           Shuai Zhao
>                           Andrei Gurtov
> 	Filename        : draft-ietf-drip-arch-22.txt
> 	Pages           : 27
> 	Date            : 2022-03-21
> 
> Abstract:
>    This document describes an architecture for protocols and services to
>    support Unmanned Aircraft System (UAS) Remote Identification (RID)
>    and tracking, plus UAS RID-related communications.  This architecture
>    adheres to the requirements listed in the DRIP Requirements document
>    (RFC9153).
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-drip-arch/
> 
> There is also an htmlized version available at:
> https://datatracker.ietf.org/doc/html/draft-ietf-drip-arch-22
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-drip-arch-22
> 
> 
> Internet-Drafts are also available by rsync at rsync.ietf.org::internet-
> drafts
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 22 Mar 2022 21:10:00 +0000

Med,

Thank you for your reminder even if I know the diff tool and the next step: IETF last call.

This is the IETF week as we all know, so hyper busy from 0800 to 2000 with meetings, but I managed to review the diff:
- many of my suggestions were simply ignored even if several editorial ones were implemented.
- still wondering why FAA is not prefixed by USA-based but up to the authors, also wondering about the lack of explanation about "commercial", ...
- section 8 still looks like a piggy-back addition
- ...

All in all, I am not confident that the document will have an easy ride for the IETF last call and later for an IESG evaluation. But, as the WG and the chairs seem to think that the document is ready for publication, I will shortly start the IETF Last Call.

See you tomorrow at the DRIP WG meeting at IETF-113,

Regards,

-éric

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Date: Tuesday, 22 March 2022 at 07:51
To: Eric Vyncke <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: (AD review) RE: I-D Action: draft-ietf-drip-arch-22.txt: 

    Hi Éric,

    Cheers,
    Med

---

From: Daniel Migault <[email-masked]>
Date: Tue, 22 Mar 2022 17:58:04 -0400

I think we should let them know that ignoring the comments is counter
productive and ask them a update in the next 24 hours. We should also let
them knoW that LC comments and IESG comments must be addressed in
reasonable time... and only start WGLC once they commit to do so.

Yours,
Daniel

On Tue, Mar 22, 2022 at 5:10 PM Eric Vyncke (evyncke) <evyncke=
[email-masked]> wrote:

> This is the IETF week as we all know, so hyper busy from 0800 to 2000 with
> meetings, but I managed to review the diff:
> - still wondering why FAA is not prefixed by USA-based but up to the
> authors, also wondering about the lack of explanation about "commercial",
> ...
> All in all, I am not confident that the document will have an easy ride
> for the IETF last call and later for an IESG evaluation. But, as the WG and
> the chairs seem to think that the document is ready for publication, I will
> shortly start the IETF Last Call.
>
>     Please use this diff to track the changes since your review:
> https://www.ietf.org/rfcdiff?url1=draft-ietf-drip-arch-20&url2=draft-ietf-drip-arch-22
>
>     Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
>     pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
>     a l'expediteur et le detruire ainsi que les pieces jointes. Les
> messages electroniques etant susceptibles d'alteration,
>     This message and its attachments may contain confidential or
> privileged information that may be protected by law;
> --
> Tm-rid mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tm-rid
>

-- 
Daniel Migault
Ericsson

---

From: "Card, Stu" <[email-masked]>
Date: Tue, 22 Mar 2022 17:59:23 -0400

Sorry Eric, we did not mean to ignore any of your suggestions, apparently
some of them were lost in the process of having different authors handle
different issues.
Please advise what we missed. I also, in my final review just now, found a
few small fixes that IMO should be made before it goes to IETF last call.
Thanks!

---

From: <[email-masked]>
Date: Wed, 23 Mar 2022 06:58:21 +0000

Hi Éric, 

Please let me first confirm that the authors seriously considered your careful review and proceeded with the changes according to a set of replies they shared on the list. I followed this closed and didn't see a major issue that was ignored. However, I may be wrong. This is why I trust the document Shepherd will re-check and drive this to resolve any disconnect ASAP.

Thank you. 

Cheers,
Med

> De : Eric Vyncke (evyncke) <[email-masked]>
> Envoyé : mardi 22 mars 2022 22:10
> À : BOUCADAIR Mohamed INNOV/NET <[email-masked]>
> Cc : [email-masked]
> Objet : Re: (AD review) RE: I-D Action: draft-ietf-drip-arch-22.txt:
> 
> Med,
> 
> This is the IETF week as we all know, so hyper busy from 0800 to 2000
> with meetings, but I managed to review the diff:
> authors, also wondering about the lack of explanation about
> "commercial", ...
> for the IETF last call and later for an IESG evaluation. But, as the WG
> and the chairs seem to think that the document is ready for publication,
> I will shortly start the IETF Last Call.
> 
> ________________________________________________________________________
> _________________________________________________
> 
>     pas etre diffuses, exploites ou copies sans autorisation. Si vous
> avez recu ce message par erreur, veuillez le signaler
>     If you have received this email in error, please notify the sender
> and delete this message and its attachments.
>     As emails may be altered, Orange is not liable for messages that
> have been modified, changed or falsified.
>     Thank you.
>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 23 Mar 2022 10:36:06 +0000

Stu

No real problem and indeed having multiple authors from different organizations is always challenging (I have been there as authors multiple times ;-) ... ).

As you have read by now, the Last Call is now open for 2 weeks.

There are probably two ways forward:

  *   A revised I-D posted today or tomorrow, as I have doubts that the IETF community will start to review the I-D during the IETF week
  *   Wait until the IETF last call is closed and then address all received comments (with possibly some remaining of mine)

As noted in my email, the authors are fully free to ignore AD suggestions, which were there only in the hope to ease the next steps.

Regards and "see" you in a couple of hours

-éric

From: "Card, Stu" <[email-masked]>
Date: Tuesday, 22 March 2022 at 22:59
To: Eric Vyncke <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Drip] (AD review) RE: I-D Action: draft-ietf-drip-arch-22.txt:

Sorry Eric, we did not mean to ignore any of your suggestions, apparently some of them were lost in the process of having different authors handle different issues.
Please advise what we missed. I also, in my final review just now, found a few small fixes that IMO should be made before it goes to IETF last call. Thanks!

On Tue, Mar 22, 2022 at 5:10 PM Eric Vyncke (evyncke) <evyncke=[email-masked]<mailto:[email-masked]>> wrote:
Med,

Regards,

-éric

-----Original Message-----
From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 22 March 2022 at 07:51
To: Eric Vyncke <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: (AD review) RE: I-D Action: draft-ietf-drip-arch-22.txt:

    Hi Éric,

    Cheers,
    Med

    > De : I-D-Announce <[email-masked]<mailto:[email-masked]>> De la part de
    > [email-masked]<mailto:[email-masked]>
    > À : [email-masked]<mailto:[email-masked]>
    > Cc : [email-masked]<mailto:[email-masked]>
    > [email-masked]<mailto:[email-masked]>

--
Tm-rid mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tm-rid