Subject: [Drip] Anyone on-site during IETF113 ?

From: Daniel Migault <[email-masked]>
Date: Thu, 10 Mar 2022 08:34:20 -0500

Hi,

We are looking for a volunteer that will be able to handle the on-site
session.
The DRIP session is happening on Wednesday  13:00 - 14:00.
If you are able to help, please let us know as soon as possible and your
help is greatly appreciated.

Yours,
Daniel

-- 
Daniel Migault
Ericsson

---

From: Daniel Migault <[email-masked]>
Date: Thu, 10 Mar 2022 14:20:18 -0500

Thank you all for volunteering! That is very well appreciated the two
co-chairs in Wien will be Jim Reid and Stephan Wenger!

Remember that we need a minute taker!

Yours,
Daniel

-- 
Daniel Migault
Ericsson