Subject: [Drip] I-D Action: draft-ietf-drip-registries-01.txt

From: [email-masked]
Date: Mon, 07 Mar 2022 09:48:43 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Drone Remote ID Protocol WG of the IETF.

        Title           : DRIP Registries
        Authors         : Adam Wiethuechter
                          Stuart Card
                          Robert Moskowitz
                          Jim Reid
	Filename        : draft-ietf-drip-registries-01.txt
	Pages           : 47
	Date            : 2022-03-07

Abstract:
   This document creates the DRIP DET registration and discovery
   ecosystem.  This includes all components in the ecosystem (e.g., RAA,
   HDA, UA, GCS, USS).  The registration process will use the Extensible
   Provisioning Protocol (EPP) and other protocols.  The discovery
   process will leverage DNS and DNSSEC and related technology.  The
   DETs can be registered with as their "raw public keys" or in X.509
   certificates.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-drip-registries/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-drip-registries-01.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-drip-registries-01

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: <[email-masked]>
Date: Tue, 8 Mar 2022 08:23:13 +0000

Hi Adam, all,

Thank you for preparing this revised version. 

I have one procedural question: I see that Scott is listed as a contributor in this version. Can you please ACK that you received a confirmation from Scott? Thank you.

FWIW, you may look at: https://www.ietf.org/about/groups/iesg/statements/internet-draft-authorship/

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce <[email-masked]> De la part de
> [email-masked]
> Envoyé : lundi 7 mars 2022 18:49
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-drip-registries-01.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Adam Wiethuechter <[email-masked]>
Date: Tue, 8 Mar 2022 18:19:35 +0000

Hi Med,

I thought he was listed under the Acknowledgements section for giving me some pointers - I will remove him next revision to avoid any issues and confirm with him.

--------
73,
Adam T. Wiethuechter
Software Engineer; AX Enterprize, LLC
________________________________
From: [email-masked] <[email-masked]>
Sent: Tuesday, March 8, 2022 3:23 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: RE: I-D Action: draft-ietf-drip-registries-01.txt

Hi Adam, all,

Cheers,
Med