Subject: [Drip] I-D Action: draft-ietf-drip-auth-06.txt

From: [email-masked]
Date: Thu, 14 Apr 2022 14:17:57 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Drone Remote ID Protocol WG of the IETF.

        Title           : DRIP Authentication Formats & Protocols for Broadcast Remote ID
        Authors         : Adam Wiethuechter
                          Stuart Card
                          Robert Moskowitz
	Filename        : draft-ietf-drip-auth-06.txt
	Pages           : 49
	Date            : 2022-04-14

Abstract:
   This document describes how to include trust into the ASTM Remote ID
   specification defined in ASTM F3411 under Broadcast Remote ID (RID).
   It defines a few message schemes (sent within the Authentication
   Message) that can be used to authenticate past messages sent by a
   unmanned aircraft (UA) and provide proof of UA trustworthiness even
   in the absence of Internet connectivity at the receiving node.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-drip-auth/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-drip-auth-06.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-drip-auth-06

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Adam Wiethuechter <[email-masked]>
Date: Thu, 14 Apr 2022 21:23:41 +0000

Hello all,

This version starts addressing several points made by the Secdir review during IETF week. These can be found in the GitHub issue page with the tag "secdir review" [1].

Issues relating to moving around of sections have yet to be addressed. As the primary author and editor after reading the document with some "fresh eyes" I feel that the moving around of sections per the review is not a necessity but could be redone if enough people also raise the same issue.

Feedback is appreciated.

[1] https://github.com/ietf-wg-drip/draft-ietf-drip-auth/issues?q=is%3Aopen+is%3Aissue+label%3A%22secdir+review%22
--------
73,
Adam T. Wiethuechter
Software Engineer; AX Enterprize, LLC
________________________________
From: Tm-rid <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Thursday, April 14, 2022 5:17 PM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [Drip] I-D Action: draft-ietf-drip-auth-06.txt

Abstract:

--
Tm-rid mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tm-rid