Subject: [Drip] I-D Action: draft-ietf-drip-rid-22.txt

From: [email-masked]
Date: Wed, 13 Apr 2022 08:46:44 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Drone Remote ID Protocol WG of the IETF.

        Title           : DRIP Entity Tag (DET) for Unmanned Aircraft System Remote ID (UAS RID)
        Authors         : Robert Moskowitz
                          Stuart W. Card
                          Adam Wiethuechter
                          Andrei Gurtov
	Filename        : draft-ietf-drip-rid-22.txt
	Pages           : 33
	Date            : 2022-04-13

Abstract:
   This document describes the use of Hierarchical Host Identity Tags
   (HHITs) as self-asserting IPv6 addresses and thereby a trustable
   identifier for use as the Unmanned Aircraft System Remote
   Identification and tracking (UAS RID).

   This document updates RFC7401 and RFC7343.

   Within the context of RID, HHITs will be called DRIP Entity Tags
   (DETs).  HHITs self-attest to the included explicit hierarchy that
   provides registry (via, e.g., DNS, EPP) discovery for 3rd-party
   identifier attestation.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-drip-rid/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-drip-rid-22.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-drip-rid-22

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 13 Apr 2022 11:52:37 -0400

Closer now.  It will be Eric (and IANA's) "call" if more changes are needed.

There is little more I can do this week other than exact text changes.  
I will eek out work time next week.  Probably Tuesday.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 13 Apr 2022 20:49:36 +0000

Thank Bob and other authors,

Give me a couple of days to review the changes and then I will proceed with the IETF Last Call.

Regards

-éric

From: Tm-rid <[email-masked]> on behalf of Robert Moskowitz <[email-masked]>
Date: Wednesday, 13 April 2022 at 17:53
To: "[email-masked]" <[email-masked]>
Subject: Re: [Drip] I-D Action: draft-ietf-drip-rid-22.txt

There is little more I can do this week other than exact text changes.  I will eek out work time next week.  Probably Tuesday.
On 4/13/22 11:46, [email-masked]<mailto:[email-masked]> wrote:

                          Stuart W. Card

                          Adam Wiethuechter

                          Andrei Gurtov

   Pages           : 33

   Date            : 2022-04-13

Abstract:

   identifier attestation.

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: <[email-masked]>
Date: Thu, 14 Apr 2022 06:53:57 +0000

Re-,

Thanks Bob for preparing this revision.

As we have now 8032 cited as normative, I updated the write-up to flag that + note that it is already present in the Downref registry.

Cheers,
Med

De : Tm-rid <[email-masked]> De la part de Robert Moskowitz
Envoyé : mercredi 13 avril 2022 17:53
À : [email-masked]
Objet : Re: [Drip] I-D Action: draft-ietf-drip-rid-22.txt

                          Stuart W. Card

                          Adam Wiethuechter

                          Andrei Gurtov

 Pages           : 33

 Date            : 2022-04-13

Abstract:

   identifier attestation.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.