Subject: 3270E SNA Bind Image data type

From: "Padmanabhan, Arun" <[email-masked]>
Date: Tue, 23 Jun 1998 12:15:59 -0400

Could you please help me with the 3270E SNA BindImage
functionality ? I am looking at a 3270E session using Extra and after
initial 3270E negotiations i receive a packet containing a 3270E header
(with the Bind Image data type field - 5 bytes ) followed by a series of
bytes which i cannot interpret. I was trying to gather some information
about Bind Image from the 3270E RFC but to no avail.

The packet looks like this with the first 5 bytes representing the 3270E
header.

03 00 00 00 00 31 01 03 03 B1 90 30 80 00 07 85 87
02 00 02 40 00 00 00 00 00 00 00 00 02 00 00 08 C3
C9 C3 E2 C1 D8 F2  F0 00 FF EF

A quick reponse will be much appreciated.

Thanks,
Arun

---

From: Fran Corbett <[email-masked]>
Date: Tue, 23 Jun 1998 12:59:34 -0400

IBM publications
GX27-3872-06   3174 Establishment Controller Reference Summary, pg. 38 +
There are other publications

GA27-3136-10
SNA Formats ,   pgs 5-5 +

GA23-0218-09
3174 Establishment Controller Functional Description  pg 9-15 +

-----Original Message-----
From:   Padmanabhan, Arun [SMTP:[email-masked]]
Sent:   Tuesday, June 23, 1998 12:16 PM
To:     [email-masked]
Subject:        3270E SNA Bind Image data type

Could you please help me with the 3270E SNA BindImage functionality ? I am looking at a 3270E session using Extra and after initial 3270E negotiations i receive a packet containing a 3270E header (with the Bind Image data type field - 5 bytes ) followed by a series of bytes which i cannot interpret. I was trying to gather some information about Bind Image from the 3270E RFC but to no avail.
The packet looks like this with the first 5 bytes representing the 3270E header.
03 00 00 00 00 31 01 03 03 B1 90 30 80 00 07 85 87
02 00 02 40 00 00 00 00 00 00 00 00 02 00 00 08 C3
C9 C3 E2 C1 D8 F2  F0 00 FF EF
A quick reponse will be much appreciated.
Thanks,
Arun