Subject: [Tools-discuss] Looking for help to undo "draft-A replaces draft-B"

From: Greg Mirsky <[email-masked]>
Date: Wed, 20 Oct 2021 12:35:37 -0700

Hi,
due to the misunderstanding, I've marked a draft as being replaced. I'm
looking for help, guidance on how to undo that, remove that tag from the
draft-B. I greatly appreciate your suggestions, help.

Regards,
Greg

---

From: Julian Reschke <[email-masked]>
Date: Thu, 21 Oct 2021 07:16:27 +0200

> draft-B. I greatly appreciate your suggestions, help.

In doubt you can send an email to the secretariat.

Best regards, Julian

---

From: Robert Sparks <[email-masked]>
Date: Thu, 21 Oct 2021 11:54:37 -0500

That's exactly the right thing to do in this situation. Please give the 
secretariat details on what should change and they'll make it happen.

RjS

On 10/21/21 12:16 AM, Julian Reschke wrote:
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: 
> [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): 
> https://www.ietf.org/mailman/listinfo/tools-discuss