Subject: [Tools-discuss] New Senior Software Developer started yesterday

From: Jay Daley <[email-masked]>
Date: Wed, 20 Oct 2021 10:48:51 +1300

I’m pleased to announce that our new Senior Software Developer, Nick Giard, started yesterday.  His job title would have been the same as Kesara’s, Senior SDE, but where he lives the word 'engineer' is regulated and so he has a slightly different title.

Nick has been a Javascript and open source developer for many years. He will be working for us for 80% of his time as he wants to work the other 20% on an open source project.  Nick's work will be coordinated by Robert as the Tools Team PM.

As our previous open recruitment process only produced one recruit, Nick was found by us reaching out so you may not have been aware that this was coming.  We are not planning any more recruitment and our now looking to add technical capacity solely through contractors as with our most recent RFP for DBA services [1].

Please feel free to contact me directly if you have any questions.

Jay

[1] https://www.ietf.org/about/administration/rfps-and-contracts/

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 19 Oct 2021 23:56:08 +0000

Welcome Nick. Great to have you coming on board in this capacity. 
Glad to hear you are prioritizing time for your open source project. If you don’t mind my asking, which one is it.

Cheers,
Charles

> On Oct 19, 2021, at 5:48 PM, Jay Daley <[email-masked]> wrote:
> 
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Wed, 20 Oct 2021 00:22:35 +0000

Very cool. I am a huge fan and advocate of open source software, but I have to admit that all too often, documentation is an afterthought. Your project will help move the needle in the right direction.

Cheers,
Charles

> On Oct 19, 2021, at 8:02 PM, Nick <[email-masked]> wrote:
> 
> Hi Charles,
> 
> Nice to meet you!
> My open source project is Wiki.js ( https://js.wiki/ )
> 
> Nick
> 
> -----Original Message-----
> From: Charles Eckel (eckelcu) <[email-masked]> 
> Sent: October 19, 2021 7:56 PM
> To: Executive Director <[email-masked]>
> Cc: Tools Team Discussion <[email-masked]>; Nick Giard <[email-masked]>
> Subject: Re: [Tools-discuss] New Senior Software Developer started yesterday
> 
>> Tools-discuss mailing list - [email-masked] This list is for 
>> discussion, not for action requests or bug reports.
>> * Report all other bugs or issues to: [email-masked] List info 
>> (including how to Unsubscribe): 
>> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
>