Subject: [Tools-discuss] Daily Dose not updating

From: Bill Gage <[email-masked]>
Date: Fri, 15 Oct 2021 14:16:30 +0000

I notice that the Daily Dose page (https://tools.ietf.org/dailydose/) has not updated since 2021-10-04. I also realise that work is underway to migrate some elements of <tools.ietf.org> to other IETF platforms and that some elements of <tools.ietf.org> will no longer be maintained and may be decommissioned.

Personally, I find the information on Daily Dose to be an invaluable summary of activities across the IETF organisation. For me, the one-stop source of information eliminates the need to check multiple sites and/or mailing lists. The one-click access to document content is also helpful, avoiding the multi-step navigation required to access documents via other sources.

In the future, will the Daily Dose be maintained or migrated to another site (e.g. under DataTracker)?

Thanks ... 

/bill

---

From: Robert Sparks <[email-masked]>
Date: Fri, 15 Oct 2021 09:25:43 -0500

Yes, we plan to restore and maintain dailydose.

RjS

On 10/15/21 9:16 AM, Bill Gage wrote:
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss