Subject: [Tools-discuss] Missing diff?

From: Brian E Carpenter <[email-masked]>
Date: Tue, 12 Oct 2021 08:50:59 +1300

Hi,

Am I misremembering? I thought that pages like this:

https://datatracker.ietf.org/doc/html/draft-ietf-v6ops-hbh-00

used to automatically include the diff between the previous (non-WG) draft and the WG -00 draft. Maybe that was a feature of the tools.ietf.org site that didn't survive the transfer?

Regards
   Brian

---

From: Robert Sparks <[email-masked]>
Date: Mon, 11 Oct 2021 16:26:11 -0500

Yes, it should offer a one-click diff in this case. I'll add a ticket to 
cause it to do so.

In the short meantime, when you have a url like you post below, you can 
transform it as so:

https://datatracker.ietf.org/doc/draft-ietf-v6ops-hbh/history/ (which 
you can get to from where you started with a couple of clicks)

or to

https://www.ietf.org/rfcdiff?url2=draft-ietf-v6ops-hbh

RjS

On 10/11/21 2:50 PM, Brian E Carpenter wrote:
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss