Subject: [Tools-discuss] Proposal: don't mail session scheduling updates to the list

From: Eric Rescorla <[email-masked]>
Date: Fri, 15 Oct 2021 16:03:33 -0700

I would like to propose we don't send emails saying that sessions
have been scheduled to the WG list. These are just clutter and
could go just fine to the chairs only.

-Ekr

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 16 Oct 2021 01:58:20 +0200

> could go just fine to the chairs only.

(Looking at the 179 emails in my inbox:)

+1

Grüße, Carsten

---

From: Tim Wicinski <[email-masked]>
Date: Fri, 15 Oct 2021 20:13:02 -0400

I think folks are assuming that everyone on the WG list subscribes to
ietf-announce, which as has been pointed out recently, is not usually the
case.

tim

On Fri, Oct 15, 2021 at 7:58 PM Carsten Bormann <[email-masked]> wrote:

> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe):
> https://www.ietf.org/mailman/listinfo/tools-discuss
>

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 16 Oct 2021 02:47:42 +0200

The chair is going to send an email to the WG list with more details anyway.

Grüße, Carsten

> On 16. Oct 2021, at 02:13, Tim Wicinski <[email-masked]> wrote:
> 
> 
> I think folks are assuming that everyone on the WG list subscribes to ietf-announce, which as has been pointed out recently, is not usually the case. 
> 
> tim
> 
> 
> On Fri, Oct 15, 2021 at 7:58 PM Carsten Bormann <[email-masked] <mailto:[email-masked]>> wrote:
> On 16. Oct 2021, at 01:03, Eric Rescorla <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> Tools-discuss mailing list - [email-masked] <mailto:[email-masked]>
> * Report datatracker and mailarchive bugs to: [email-masked] <mailto:[email-masked]>
> * Report tools.ietf.org <http://tools.ietf.org/> bugs to: [email-masked] <mailto:[email-masked]>
> * Report all other bugs or issues to: [email-masked] <mailto:[email-masked]>
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss <https://www.ietf.org/mailman/listinfo/tools-discuss>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 16 Oct 2021 14:32:43 +1300

> could go just fine to the chairs only.

My life has been better since I directed these to Local Folders/Junk.

The whole filter junks:

Telechat update notice:
ID Tracker State Update Notice:
Last Call Expired:
Intended Status for <draft
IETF WG state changed for draft
New Meeting Session Request
Requested session has been scheduled
Requested sessions have been scheduled

Many of those could be narrowcast, I think. 

    Brian

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 15 Oct 2021 18:55:19 -0700

> ietf-announce, which as has been pointed out recently, is not usually the

I'm not assuming that. I just don't think it's that useful to get
individual notifications of WG scheduling. If you want to know what's been
scheduled look at the agenda.

-Ekr

---

From: Ted Lemon <[email-masked]>
Date: Fri, 15 Oct 2021 22:00:41 -0400

I don't want to see these on ietf-announce either. We can look at the
meeting agenda to see what's been scheduled. There's no utility to getting
these notifications via email. Maybe it's useful for the working group
chairs to see when their specific meeting was scheduled?

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 16 Oct 2021 10:44:57 +0200

Well, the auto-generated message does have one use:
I can see what conflicts the WG chair has stated and can blame them if the resulting IETF agenda leads to a bad schedule conflict.
(Really, one should be able to get that information from somewhere else, but I don’t know where to look.)

Grüße, Carsten

> On 16. Oct 2021, at 02:47, Carsten Bormann <[email-masked]> wrote:
> 
>> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Robert Sparks <[email-masked]>
Date: Mon, 18 Oct 2021 08:24:57 -0500

> (Really, one should be able to get that information from somewhere else, but I don’t know where to look.)
https://datatracker.ietf.org/meeting/112/requests