Subject: RE: IOTP and taxation

From: "Smith, Chris" <[email-masked]>
Date: Wed, 2 Dec 1998 10:35:00 -0500

Jane Hill wrote:

> 1.  Tax authorities will start to try to enforce
>     existing forms of taxation on e- commerce. The
>     result could be painful for everyone involved.
>
> 2. Traders will want an 'approved' method of accounting
>    to their tax authority, in which they can have
>    confidence. The tax authority will want to see a
>    secure/ tamper evident method of record keeping,
>    probably approved by them in any event.
>
> 3. Traders will also start to realise that they may
>    not only be taxable 'at home' but also in the
>    countries into which they are selling.

Words to note! 

The thoughts here seem to overlap heavily with the direction of the OECD 
paper. In addition, the OECD paper suggests that

        "Further, private sector groups aiming at the 
        introduction of new technical standards or protocols for 
        electronic commerce could co-operate by contacting 
        Revenue authorities, e.g. through the OECD, at an early 
        stage to enhance a constructive dialogue designed to 
        find mutually acceptable solutions."
        
which would suggest that we are (in general) being asked to 
include taxation at some level in our scope. Jane's comments 
make clear that the merchant, as well, can have a strong 
interest in having their taxation records a clean and 
straight-forward as possible.

Finally, consumers...

Let's be clear - I don't think anyone *loves* paying taxes. But 
if the choice is between paying my taxes or having no e-commerce 
at all (because it is being used to avoid taxes), then I'll pay 
the taxes.

Once we pass that point, I want to pay *only* the taxes I need 
to. If I buy from a merchant in a foreign country, I would like 
the following:

1) I want to pay only my consumption taxes.

2) I don't want to pay consumption taxes for where the merchant
   is location.

3) I want the taxes paid as efficiently as possible. I don't
   want to have to pay a customs broker an addtion fee if at
   all possible, and I don't want goods stopped at a border,
   either because the taxes aren't paid, or because the fact
   that they are paid is not clear.

The merchant, in fact, wants the same thing, because he (I 
assume) wants me to buy from him.

So where does IOTP fit in?

1) We already carry Organization information categorized
   according to trading roles. It is not difficult to envision
   that this can serve to identify clear a merchant's Point Of
   Sale, and a purchaser's Point Of Consumption. If these are
   clearly identified, then the taxes owing can be calculated
   accurately.

2) We recently discussed the idea of Payment Annotations. This
   would be added to IOTP (meaning "it is not there now"), and
   would be an addendum to the Offer. Each Payment Annotation
   would provide additional information about the Offer, and in
   particular about details of the Payment.

Perhaps an example:

   Merchant:  Tops R Us, Toronto, Ontario, Canada
   Consumer:  123 Street, Ottawa, Ontario, Canada
   goods:     1 shirt
   Payment:   $115 (CAD)
   Payment Annotation: Canada,GoodsServicesTax $7 (CAD)
   Payment Annotation: Canada,Ontario ProvSalesTax $8 (CAD)

The Payment Annotation can then be bound into the Offer by the 
Merchant, serving as a definitive record of the taxes that are 
owed as a result of this trade.

A different example highlights the exact role:

   Merchant:  Tops R Us, Toronto, Ontario, Canada
   Consumer:  123 Street, Buffalo, New York, United States
   goods:     1 shirt
   Payment:   $106 (CAD)
   Payment Annotation: United States,New York StateTax $6 (CAD)

Both the Consumer in Buffalo and the Merchant in Toronto benefit from a 
definitive record. The completed Offers are the starting point for 
documenting:

1) that the Merchant has collected all Point of Consumption taxes
2) that each Consumer has paid the appropriate Consumption Taxes
3) that each Consumer has paid the MINIMUM Consumption Taxes

Such documentation eases the merchant's record keeping task, and serves 
as the starting point for goods to travel expeditiously across borders.

It should be noted that Payment Annotations do NOT describe the entire 
breakdown of the Payment. In fact, they are not used at all in most 
cases. The primary role is to provide an Order Description independent 
way of describing information that is common the many disparate forms of 
Order Descriptions. Remember that Order Descriptions in IOTP are opaque 
- they do not contain information that is in 'IOTP format'. It would be 
necessary to understand every Order Description in order to extract this 
information. Rather than place this burden of understanding all Order 
Descriptions on other parties who need this info, the merchant (or their 
agent or software) extracts the information to IOTP format - a 
considerablely smaller problem.

Having done this, we can also consider the role of an 'international tax 
processor' who serves as the merchants agent in matters of international 
taxation - calculating, collecting, and remitting, as appropriate, the 
needed taxes. This leaves the merchant with the same job as today - 
namely, handling their own national taxes - while providing them access 
to a level playing field of international commerce. The tax processor 
can specialize in that role, ensuring the accuracy of foreign tax 
calculations, and efficiently handling the foreign remittances. All 
relevant tax authorities get exactly what is owed to them, without 
having the establish large-scale or cumbersome foreign merchant 
dealings.

-------------

I've gone on at length here, but I think some this was needed as 
background to the discussion.

In particular, having read all of this, please think and comment on the 
idea of Payment Annotations in IOTP. This is actually the only real 
change we would need to consider in IOTP. It seems to offer tremendous 
value for the size of the change.

Your thoughts and views are needed.

----------------------------------------------------------------------- 
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the 
body to: [email-masked]
-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]

---

From: "Smith, Chris" <[email-masked]>
Date: Mon, 7 Dec 1998 11:29:00 -0500

I wrote:

> > Let's be clear - I don't think anyone *loves* paying
> > taxes. But if the choice is between paying my taxes 
> > or having no e-commerce at all (because it is being 
> > used to avoid taxes), then I'll pay the taxes.

Steve Schear <[email-masked]> wrote:

> As has been discussed on this list before, taxation should 
> not be part of any new on-line trading or transaction 
> protocol any more than it is for existing on-line 
> transaction systems (e.g., credit cards). 

Credit cards are a payment system, and if what we were
discussing was a payment system, then I would agree completely.

But we are discussing a 'trading system'. I don't
agree that you can lump 'trading protocol', 'transaction
protocol', and 'payment protocol' together for this discussion.

The possibility of taxes when trading exists, and as such it
is wise to allow for them. To do otherwise strikes me as the
equivalent of building a cash register that can't do
taxes - something that seems overly idealistic, and
unlikely to be successful in practice.

Merchants who select protocols, either directly, or
indirectly as part of a product, will be interested
in services that match their needs. No matter whether
they, you, or I love the idea, this includes ensuring that
the required taxes (the minimum - no more) are paid.

Merchants - today - who are interested in customer service
will go to extra lengths to ensure that the appropriate
taxes are paid.

United States merchants develop the processes, systems,
and contacts to ensure that their customers' CANADIAN taxes
are paid. This ensures that nothing interferes with their
ability to deliver goods and services to their customers,
no matter where those customers are. This incidentally will
ensure that they do not have to remit U.S. taxes which are
not applicable to Canadians.

> Although 
> its clear many nation states have a strong interest 
> in collecting revenue from Net transactions there's 
> no compelling reason to explicitly build this in to 
> the protocols. The argument that unless we do so 
> e-commerce will somehow be stifled is hollow and 
> amounts to nothing more than the economic equivalent 
> of fear-driven self-censorship.

Perhaps you should go back and look at my actual
suggestion. It is analogous to the 'Tax' button on a cash
register. Jut because it's there doesn't mean you have to
push it.

The idea was for the Order Description to contain
Payment Annotations - notes that might specify details
such as "Value Added Tax UK XX% Paid UKP 1.23". If you
as a merchant don't want to include them, then, like
not pushing the Tax button, don't include them.

If you, as a customer, want to avoid this, then choose
your merchants accordingly. If the merchant is choosing
a protocol where it is clear that taxes are 
noted/annotated/recorded, then this decision can even be
automated.

> There is no such thing as one's 'fair share of taxes'. 
> There is only taxes which are collectable and those which 
> are not. Like patriotism, the concept has oft promoted by 
> those who ignore it themselves.

I don't believe anyone suggested anything different.
A 'fair share of taxes' is your phrase, not mine.
Although there may be no such thing as a 'fair share'
of taxes, many people do seem to complain about
paying 'more than their fair share'.

Failure to accurately represent the absolute minimum
that you are legally supposed to pay rarely means that
you end up paying only the amount originally intended
to be collected. This is the equivalent of a business
that keeps no records. Their lack of record keeping
rarely translates into 'no taxes collected'.

> One true promise of the Net is a global not international 
> place. No need to lift the tent and let the camel (not 
> alone his nose) in.

I'm a little confused by how accurately representing taxes
paid and owing works against you. If you decide to live where
there are no consumption taxes, then accurately representing
either your right to not pay such taxes, or representing taxes
you did pay that you can claim back from other jurisdictions,
works in your interest, does it not?

===================================================================
Chris Smith           +1.416.348.6090    [email-masked]
Royal Bank of Canada
-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]