Subject: Using XML as well as HTML

From: David Burdett <[email-masked]>
Date: Thu, 29 Apr 1999 17:17:05 +0100

Following on from my other email on using HTML, the spec doesn't currently
describe how XML could be used. I think that it should. We could provide
similar guidelines for XML/XSL to the ones for HTML. 

Who thinks this is a good idea?

David

THIS EMAIL IS FOR UNRESTRICTED DISTRIBUTION
> mailto:<[email-masked]>
> Mondex International, US Advanced Technology Office
> 111 Pine St, 6th Floor, San Francisco, CA 94111
> Tel/Voicemail: +1 415 645 6973	Fax: +1 415 956 9370
> 

**********************************************************************************************

This Email and any attached files are confidential and may also be privileged. 
If you are not the intended recipient, please notify the postmaster using email 
address [email-masked] or call +44 171 557 5000 and ask for the 
IT Helpdesk.  You should not copy this email and any attached files, use them 
for any purpose or disclose the contents to any other person; all copies of the 
Email and associated files in your possession should be destroyed.

Mondex International Limited
47-53 Cannon Street
London EC4M 5SQ
United Kingdom
Registered No: 3122085, England

Phone:          +44 171 557 5000
Fax:            +44 171 557 5200
Email:          [email-masked]
WebSite:        http://www.mondexinternational.com

*********************************************************************************************
-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Thu, 29 Apr 1999 13:04:10 -0400

I believe that support for XML should be recommended but not required.

Thanks,
Donald

From:  David Burdett <[email-masked]>
Message-Id:  <[email-masked]>
To:  Ietf Trade WG <[email-masked]>
Date:  Thu, 29 Apr 1999 17:17:05 +0100