Subject: Implementation Results and IOTP Items - AuthenticationId

From: "Smith, Chris" <[email-masked]>
Date: Fri, 21 May 1999 15:42:00 -0400

In section 6.2 (AuthData) we specify the AuthenticationId attribute, 
indicating that it can be used to identify the autentication in question 
if it is returned to the authenticating organization.

However, in section 6.3 (AuthResp) we do not include the 
AuthenticationId attribute. It must be available on the AuthResp if we 
wish to return to value to the authenticating organization.

It should be added.

===================================================================
Chris Smith, Royal Bank, 416.348.6090, [email-masked]

---

From: David Burdett <[email-masked]>
Date: Sat, 22 May 1999 02:50:40 +0100

Agreed

David

> ----------
> From: 	Smith, Chris[SMTP:[email-masked]]
> Sent: 	21 May 1999 12:42
> To: 	[email-masked]
> Subject: 	Implementation Results and IOTP Items - AuthenticationId
> 
> 

**********************************************************************************************

This Email and any attached files are confidential and may also be privileged. 
If you are not the intended recipient, please notify the postmaster using email 
address [email-masked] or call +44 171 557 5000 and ask for the 
IT Helpdesk.  You should not copy this email and any attached files, use them 
for any purpose or disclose the contents to any other person; all copies of the 
Email and associated files in your possession should be destroyed.

Mondex International Limited
47-53 Cannon Street
London EC4M 5SQ
United Kingdom
Registered No: 3122085, England

Phone:          +44 171 557 5000
Fax:            +44 171 557 5200
Email:          [email-masked]
WebSite:        http://www.mondexinternational.com

*********************************************************************************************
-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]