Subject: Initial IOTP Brand Ids

From: David Burdett <[email-masked]>
Date: Wed, 26 May 1999 20:43:45 +0100

We need to build a list of IOTP Brand Ids for inclusion in the IOTP spec.

The initial list I have developed is as follows:
*	from SET Book 3 Formal Protocol Definition:
	- "IATA"
	- "Diners"
	- "AmericanExpress"
	- "JCB"
	- "Visa"
	- "MasterCard"
	- "Novus"

*	none SET brand ids:
	- "Mondex"
	- "Maestro"
	- "GeldKarte"

It would be good if the initial list is reasonably comprehensive and
accurate so if anyone wants more Brand Ids added (or any taken off !!) then
please let me know. Also do you think we need to specify a contact or
"owner" of the Brand as SET does.

Additional brands can, of course,  be added later using IANA procedures.

David

> mailto:<[email-masked]>
> Mondex International, US Advanced Technology Office
> 111 Pine St, 6th Floor, San Francisco, CA 94111
> Tel/Voicemail: +1 415 645 6973	Fax: +1 415 956 9370
> 

**********************************************************************************************

This Email and any attached files are confidential and may also be privileged. 
If you are not the intended recipient, please notify the postmaster using email 
address [email-masked] or call +44 171 557 5000 and ask for the 
IT Helpdesk.  You should not copy this email and any attached files, use them 
for any purpose or disclose the contents to any other person; all copies of the 
Email and associated files in your possession should be destroyed.

Mondex International Limited
47-53 Cannon Street
London EC4M 5SQ
United Kingdom
Registered No: 3122085, England

Phone:          +44 171 557 5000
Fax:            +44 171 557 5200
Email:          [email-masked]
WebSite:        http://www.mondexinternational.com

*********************************************************************************************
-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]

---

From: David Burdett <[email-masked]>
Date: Thu, 27 May 1999 18:44:02 +0100

Yoshiaki raises an interesting point. Brand names such as Visa, MasterCard,
JCB, etc, are actually owned by their respective companies. Can we, in the
IETF Trade WG, just define what these Brands' BrandIds for IOTP will be
without getting their permission first?

One approach might be to go through SETCo and get blanket permission to
adopt SETCo's BrandIds in order to save the companies having to individually
register them through IANA later.

Thoughts?

David

> ----------
> From: 	Yoshiaki KAWATSURA[SMTP:[email-masked]]
> Sent: 	26 May 1999 22:56
> To: 	[email-masked]
> Cc: 	[email-masked]; [email-masked]
> Subject: 	RE: Initial IOTP Brand Ids
> 
> Hello,
> 
> >>>>> Wed, 26 May 1999 16:54:57 -0700,
> 	"Lewis, Tony" <[email-masked]> said:
> 
> > The list of brands who have requested a SET object identifier (the list
> you
> > found in Book 3) is not the same as the list of brands who have
> requested a
> > SET brand certificate.
> Absolutely.
> 
> But basically I think IOTP Brand ID registration should be requested by
> each brand-owner. There is no problem if the JCB Card registers
> "JCB_Card" as the IOTP Brand ID, not "JCB".
> 
> Furthermore, there is no problem if the UC Card registers
> "Visa_UC" as the IOTP Brand ID, not same as the SET brand(in this
> case, "Visa" brand is used as the SET Brand. In this case, the Brand
> Element
> is became as follows.
> 
> <Brand ID = 'xxx'
>     BrandId='Visa_UC'
>     BrandName='UC Visa Card'
>     BrandLogoNetLocn='http://otplogos.uccard.com'
>     ProtocolAmountRefs='xxx xxx'>
>     <ProtocolBrand 
>         ProtocolId='SETv1.0' 
>         ProtocolBrandId='Visa' />
> </Brand>
> 
> As this case we can discount for each the dual brand (even if the
> promotional brand). 
> 
> P.S.
> We have to be able to check the consistency between IOTP brand and
> payment scheme specific brand because there are defined separately.
> We have to have the table of relationship between them in the
> Payment Bridge....
> 
> ----
> Yoshiaki Kawatsura : E-mail [email-masked]
>  Business & Information Systems Development Division, Hitachi,Ltd.
> Voice: +81-44-549-1713(direct) Fax: +81-44-549-1721
> 
> > I will try to get you a list of those brands.
> > 
> > Tony
> > > ----------
> > > From: 	David Burdett[SMTP:[email-masked]]
> > > Sent: 	Wednesday, May 26, 1999 12:43 PM
> > > To: 	Ietf Trade WG
> > > Subject: 	Initial IOTP Brand Ids
> > > 
> > > If you are not the intended recipient, please notify the postmaster
> using
> > > email 
> > > IT Helpdesk.  You should not copy this email and any attached files,
> use
> > > them 
> > > for any purpose or disclose the contents to any other person; all
> copies
> > > of the 

Phone:          +44 171 557 5000
Fax:            +44 171 557 5200