Subject: LITIGATION WITH A SALE

From: Serge Piasek <[email-masked]>
Date: Wed, 19 May 1999 08:46:51 +0000

Hello,

I'm new here, please forgive me with my bad english (je suis français).

Here is the problem,

Imagine that someone buy a bike using IOTP protocol.

He pay through IOTP the delivery of the goods + the bike.

He receive the bike, don't agree with what he saw on the web site and
decide to send back the bike to the merchand.

He request his money back.

How the merchand will send him back the money (the merchand must include
the bike price + delivery price) as he got only the money for the bike,
the delivery was paid directly to UPS (for example).

How will he get back all the money.

Did you allready work on this aspect to send back money when there is 2
simultanous payment made by the customer to the Payment Handler at the
time of the sale ???

Thank you for answering??

A +

--
_____________________________________________________

L'integrite de ce message n'etant pas assuree sur Internet,
COMMUNICATION
INTERACTIVE ne peut etre tenue responsable de son contenu.
Si vous n'etes pas destinataire de ce message, merci de le detruire et
d'avertir l'expediteur.

-------------------------------------------------------------------------------

---
The integrity of this message cannot be guaranteed on the Internet.
COMMUNICATION INTERACTIVE can not therefore be considered responsible
for the contents.
If you are not the intended recipient of this message, then please
delete
it and notify the sender.
________________________________________________________________________________

_____________________________________________________

---

From: Andrew Drapp <[email-masked]>
Date: Thu, 20 May 1999 11:24:50 +0900

Welcome Serge Piasek;

Actually, the problem you present is not directly 
related to the functionality of IOTP.

IOTP does provide for a refund type transaction.
The amount of the refund will be based upon the
policies of the Merchant.  I have seen shops that
not only will not refund the price of shipping,
but will also keep 15% of the price of the item
as a "restocking" fee.  On the other hand, the
Merchant may be willing to refund the cost of
shipping as well.

IOTP does not include the ability to negotiate 
how much will be refunded.  In a transaction type
involved, IOTP can be used in the following ways:

1.  Prove that a payment was made, and the amount 
that was paid.
2.  If an itemized invoice was included, establish
the amount that was for the item, and the amount
that was for shipping.
3.  Prove that the bike does not match the original
description.
4.  Provide a method to receive a refund.
5.  Provide proof that a refund was paid.

IOTP cannot be used for the following:
1.  Negotiate the price to be paid for the bike 
originally.
2.  Negotiate the amount to be refunded.
3.  Guarantee that a refund will even be provided or
available.

IOTP cannot prevent fraud or guarantee that you will
get your money back.  IOTP only provides evidence of
your claims should you decide to dispute a transaction.

I hope this information helps.  If you have any more
questions, feel free to ask.

Andrew Drapp

--
Andrew Drapp
[email-masked]
Systems Development Laboratory, Hitachi Ltd.
Ozenji 1099, Asao, Kawasaki, 215-0013 JAPAN
TEL:+81-44-966-9111   FAX:+81-44-966-1796
PGP Fingerprint: 84D8 3D19 018E 9385 6581  0081 C89C D2AD F06A 565F

-----Original Message-----
From:	Serge Piasek [SMTP:[email-masked]]
Sent:	Wednesday, May 19, 1999 5:47 PM
To:	[email-masked]
Subject:	LITIGATION WITH A SALE

Hello,

I'm new here, please forgive me with my bad english (je suis fran軋is).

Here is the problem,

A +

---

 << File: serge.piasek.vcf >> 
-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]