Subject: Otp -> Iotp ??

From: David Burdett <[email-masked]>
Date: Tue, 18 May 1999 02:17:10 +0100

There are still some element or attribute names in the DTD that contain
"Otp" rather than "Iotp". Do we want to change them? My view is yes,
although if anyone strongly objects I'm open to persuasion.

Names to which this applies are:
*	OtpMessage, 
*	OtpTransId, 
*	OtpTransType, 
*	RespOtpMsg, 
*	OtpMsgIdPrefix, 
*	OtpMsgRef, 
*	LastReceivedOtpMsgRef, 
*	LastSentOtpMsgRef

The first is an element. The rest are attributes.

Thoughts?

David
> mailto:<[email-masked]>
> Mondex International, US Advanced Technology Office
> 111 Pine St, 6th Floor, San Francisco, CA 94111
> Tel/Voicemail: +1 415 645 6973	Fax: +1 415 956 9370
> 

**********************************************************************************************

This Email and any attached files are confidential and may also be privileged. 
If you are not the intended recipient, please notify the postmaster using email 
address [email-masked] or call +44 171 557 5000 and ask for the 
IT Helpdesk.  You should not copy this email and any attached files, use them 
for any purpose or disclose the contents to any other person; all copies of the 
Email and associated files in your possession should be destroyed.

Mondex International Limited
47-53 Cannon Street
London EC4M 5SQ
United Kingdom
Registered No: 3122085, England

Phone:          +44 171 557 5000
Fax:            +44 171 557 5200
Email:          [email-masked]
WebSite:        http://www.mondexinternational.com

*********************************************************************************************
-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Tue, 18 May 1999 09:02:31 -0400

I think we should go ahead and do the otp -> iotp change.

Thanks,
Donald

From:  David Burdett <[email-masked]>
Message-Id:  <[email-masked]>
To:  Ietf Trade WG <[email-masked]>
Date:  Tue, 18 May 1999 02:17:10 +0100