Subject: Signature on a PayNote Component

From: Masaaki Hiroya <[email-masked]>
Date: Tue, 06 Jul 1999 16:40:53 +0900

David

We need PayNote components to be signed together with
PayReceipt components.

Some payment handlers need to issue receipts with 
their own styles to display them visually using HTML or
XML + style sheets besides the payment-scheme specific 
receipts.

They should also be signed by the payment handlers to 
be proved that they are issued by them.

The PayReceipt packaged contents will be passed to
the payment bridges, so I think non-payment-scheme specific
receipts issued by payment handlers should be contained 
in PayNote packaged contents to avoid errors in the 
payment bridges.

Therefore, we want the digest of the PayNote component 
to be added to the Payment Receipt Signature component.

Masaaki

-----
Masaaki Hiroya
Systems Development Laboratory
Hitachi, Ltd.
tel: +81-44-549-1531
fax: +81-44-549-1640
email: [email-masked]
-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]

---

From: [email-masked]
Date: Wed, 28 Jul 1999 03:40:26 +0100

Masaaki

Good idea ... Payment Note added to Payment Response Signature.

David

-----Original Message-----
From: Masaaki Hiroya [mailto:[email-masked]]
Sent: Tuesday, July 06, 1999 12:41 AM
To: [email-masked]; [email-masked]
Subject: Signature on a PayNote Component

David

Masaaki

-----
Masaaki Hiroya

**********************************************************************************************

This Email and any attached files are confidential and may also be privileged. 
If you are not the intended recipient, please notify the postmaster using email 
address [email-masked] or call +44 171 557 5000 and ask for the 
IT Helpdesk.  You should not copy this email and any attached files, use them 
for any purpose or disclose the contents to any other person; all copies of the 
Email and associated files in your possession should be destroyed.

Mondex International Limited
47-53 Cannon Street
London EC4M 5SQ
United Kingdom
Registered No: 3122085, England

Phone:          +44 171 557 5000
Fax:            +44 171 557 5200
Email:          [email-masked]
WebSite:        http://www.mondexinternational.com

*********************************************************************************************

---

From: Masaaki Hiroya <[email-masked]>
Date: Thu, 29 Jul 1999 22:29:49 +0900

David

Thank you for adopting our proposal.

Masaaki

-----
Masaaki Hiroya