Subject: IOTP default namespace(Minor change request of IOTP DTD)

From: Yoshiaki KAWATSURA <[email-masked]>
Date: Wed, 08 Sep 1999 13:53:47 +0900 (JST)

David,

We should change the IOTP DTD of namespace attributes on IotpMesage 
from
<!ATTLIST IotpMessage
  xmlns:iotp     CDATA
   'ietf.org/draft-ietf-trade-iotp-v1.0-protocol-05' >

to
<!ATTLIST IotpMessage
  xmlns     CDATA
   'ietf.org/draft-ietf-trade-iotp-v1.0-protocol-05' > .

The xmlns:iotp is not default namespace.

----
Yoshiaki Kawatsura : E-mail [email-masked]
 Business & Information Systems Development Division, Hitachi,Ltd.
Voice: +81-44-549-1713(direct) Fax: +81-44-549-1721

-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]

---

From: David Burdett <[email-masked]>
Date: Thu, 9 Sep 1999 08:53:34 -0700

Agreed. Change made.

David

-----Original Message-----
From: Yoshiaki KAWATSURA [mailto:[email-masked]]
Sent: Tuesday, September 07, 1999 9:54 PM
To: [email-masked]
Cc: [email-masked]
Subject: IOTP default namespace(Minor change request of IOTP DTD)

David,

to
<!ATTLIST IotpMessage
  xmlns     CDATA

----