Subject: Draft WG Meeting Agenda

From: [email-masked]
Date: Tue, 2 Nov 1999 07:29:22 -0500

Below is a draft agenda for the upcoming working group meeting in
Washington.  Suggestions/corrections welcome.  The deadline is noon
tomorrow, Wednesday, eastern US time to submit this to have it publicly
posted...

Thanks,
Donald

Donald E. Eastlake, 3rd
17 Skyline Drive, Hawthorne, NY 10532 USA
[email-masked]   tel: 1-914-784-7913, fax: 1-914-784-3833

home: 65 Shindegan Hill Road, RR#1, Carmel, NY 10512 USA
[email-masked]   tel: 1-914-276-2668

46th IETF, TRADE WG AGENDA

Wednesday, 15:30 - 17:30

Agenda Bashing, 5 min
Latest Main Documents, 10 min, Dave Burdett
      -trade-iotp-v1.0-protocol-06/07.txt
      -trade-iotp-v1.0-dsig-04/05.txt
      -trade-hiroshi-dom-hash-03.txt
Other Documents, 10 min, Donald Eastlake et al.
      -trade-iotp-http-03.txt
      -trade-mime-detector-01.txt
      IOTP Supplement Architecture and Payment API
      IOTP Supplement SET/IOTP
      Secure Channel Credit/Debit
Implementation News, 15 min
Digital Rights, 30 minutes - Ko Fujimura
Contract Support, 15 minutes - Eric Brunner
XML Messaging, 10 min, Dave Burdett
Charter Update, 20 min

-----------------------------------------------------------------------
Message addressed to: [email-masked]
Archive available at: http://www.elistx.com/archives/ietf-trade/
To (un)subscribe send a message with "subscribe" or "unsubscribe" in the
body to: [email-masked]

---

From: Wong Ka Cheong <[email-masked]>
Date: Tue, 2 Nov 1999 21:27:58 +0800

Hi,

	I want to know where to find following paper:
      IOTP Supplement Architecture and Payment API
      IOTP Supplement SET/IOTP
      Secure Channel Credit/Debit
Thanks

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of [email-masked]
Sent: Tuesday, November 02, 1999 8:29 PM
To: [email-masked]
Subject: Draft WG Meeting Agenda

Thanks,
Donald

Donald E. Eastlake, 3rd

Wednesday, 15:30 - 17:30

Agenda Bashing, 5 min