Subject: Has any agenda come out

From: Chun OUYANG <[email-masked]>
Date: Thu, 02 Mar 2000 13:12:25 +1030

Has any agenda of trade WG in the coming IETF come out?

Chun Ouyang

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Wed, 01 Mar 2000 22:03:24 -0500

Nope.  I'll try to get a preliminary one out soon.  People are welcom
to send me suggestions.

Thanks,
Donald

From:  Chun OUYANG <[email-masked]>
Date:  Thu, 02 Mar 2000 13:12:25 +1030
Sender:  [email-masked]
To:  [email-masked]
Message-id:  <[email-masked]>
Organization:  ITR

---

From: Ko Fujimura <[email-masked]>
Date: Fri, 03 Mar 2000 14:12:08 +0900

At Wed, 01 Mar 2000 22:03:24 -0500,
> Nope.  I'll try to get a preliminary one out soon.  People are welcom

I would like to have time to talk about the objective of digital-right
trading briefly again, and discuss on the major requirements, e.g.,
necessity of transferability, introduction of a parameter in the
digital-right definition language to select digital-right trading
protocol. I think it will need about 20 minute.

Is there anyone else who would like to talk about on digital-right
trading? 

I'm also very interested in the requirements for ECML version 2. I'm
looking forward to see the draft.

Regards,

Ko
----------------------------------------------------------
Ko Fujimura, NTT Information Sharing Platform Laboratories
1-1 Hikarinooka, Yokosuka-shi, Kanagawa 239-0847, JAPAN
Tel: +81-(0)468-59-3814, Fax: +81-(0)468-59-8329
Email: [email-masked]