Subject: New Brand/Brand ID: Credits

From: Ronald Duncan <[email-masked]>
Date: Tue, 23 Oct 2001 22:40:50 +0100

We would like to apply for the brand ID 'Credits' for our Internet Currency
'Credits'

The ultimate holding company is @UK PLC http://www.uk-plc.net.  The
subsidiary holding the brand is @Credits PLC.

Thank you.

--
Regards  --  [email-masked] http://www.ukplc.net
+44 (0) Tel 0118 963 7000     Mobile 07973 754 817     Fax 0118 963 7350
@UK PLC, 5 Jupiter House, Calleva Park, Reading, RG7 8NN, England

---

From: Chris Smith <[email-masked]>
Date: Wed, 24 Oct 2001 02:33:57 -0400 (Eastern Daylight Time)

Given that the company holding the brand
is @Credits PLC, wouldn't it make more
sense to apply for the BrandId of "@Credits" ?

Keep in mind that - as far as I know - the
assignment of a BrandId under IOTP confers
no standing of any kind. It's just a keyword
used for matching, not a trademark registration.
Users won't ever see it - they will see the
BrandName.

Not only that, it's going to make you hard
to find. Standard search engines don't seem
to locate you when I search on @UK PLC,
and searching on @Credits acts like the @
isn't even there.

It might seem like a cool idea to have
common words as brands, but it doesn't
always work well. My experience is just
the opposite - look at my last name.
It does not make me easier to find - it
makes me much harder to find, even for
people who know where to look.

...Chris Smith

> subsidiary holding the brand is @Credits PLC.

----------------------------------------------------------------------
Chris Smith                                       <[email-masked]>