Subject: New Brand/BrandID: "paybox"

From: "Taglang, Guillaume" <[email-masked]>
Date: Mon, 08 Oct 2001 18:57:12 +0200

Hi list,

I do not know the real process for doing this, but it seems that I just have
to send a mail to this list and wait 3 weeks for a confirmation.

So, my company, paybox.net AG (http://www.paybox.net), would like to get the
BrandID 'paybox', if it's not already registered.

Thanks in advance.

Best regards,

  Guillaume

Guillaume Taglang
Product Development and Integration

paybox.net AG  :-)))  		
Am Prime Parc 6   		
65479 Raunheim/Frankfurt
Germany

phone:  +49.6142.407-1210
fax:    +49.6142.407-1201
mobile:	+49.172.863 19 64

mailto:[email-masked]
________________________________________________________________

The world´s first mobile payment service: http://www.paybox.net/
________________________________________________________________

---

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Mon, 08 Oct 2001 16:37:55 -0400

Hi,

More or less correct.  If no objection has been posted on this list within
3 week, you can then send a message to [email-masked] referencing your
posting below and referencing the section of RFC 2801 or the IANA web page
which specifies this procedure, and then IANA should register your BrandID
and post it by updating their database (and presumably the web page at
<http://www.iana.org/assignments/iotp-codes>).

Thanks,
Donald

-----Original Message-----
From: Taglang, Guillaume [mailto:[email-masked]]
Sent: Monday, October 08, 2001 12:57 PM
To: [email-masked]
Subject: New Brand/BrandID: "paybox"

Hi list,

Thanks in advance.

Best regards,

  Guillaume

Guillaume Taglang

paybox.net AG  :-)))  		
Am Prime Parc 6   		
65479 Raunheim/Frankfurt
Germany

phone:  +49.6142.407-1210
fax:    +49.6142.407-1201