Subject: IOTP Brand registration of "atCredits"

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Thu, 27 Dec 2001 12:52:28 -0500

Dear IANA,

If you haven't gotten a request and done so already, please add

	atCredits

as a registered IOTP BrandID to

	@UK PLC

with contact

	[email-masked]

Thanks,
Donald, Chair, TRADE-WG

Donald E. Eastlake 3rd, +1-508-851-8280 (voice), +1-508-851-8507 (fax)
Motorola, MS: M2-450, 20 Cabot Boulevard, Mansfield, MA 02048 USA

---

From: IANA <[email-masked]>
Date: Thu, 27 Dec 2001 13:46:27 -0800

Dear Donald,

Per your request, the following IOTP BrandID has
been registered with Ronald Duncan as the point
of contact:

"atCredits"  - @UK PLC         <[email-masked]>

Please contact the IANA if the contact information 
changes.

Best regards and have a Happy New Year!

Michelle S. Cotton
IANA Administrator

-----Original Message-----
From: Eastlake III Donald-LDE008 [mailto:[email-masked]]
Sent: Thursday, December 27, 2001 9:52 AM
To: [email-masked]'
Cc: [email-masked]'; [email-masked]'
Subject: IOTP Brand registration of "atCredits"

Dear IANA,

	atCredits

	@UK PLC

with contact

	[email-masked]

Thanks,
Donald, Chair, TRADE-WG