Subject: RE: I saw your profile

From: "Staci Maher" <[email-masked]>
Date: Sun, 09 May 2004 06:40:23 -0500

Message [ELFYNFUAPS]
 
Hey my name is Kara and I just got out of a long term
relationship. I read your profile and you sound like
the kind of man I am looking for. Just so you know 
I am not really looking for anything serious but
rather for someone who doesn’t mind being a rebound,
which by the way does require some hot physical action...
so if you don’t mind...
 
http://matchnoid.com/alg/lgs.htm

no more
http://matchnoid.com/alg/o/

cannery scoop quasistationary mcleod talky bricklaying henpeck abusable playa gantry serum czar illegible schelling livingston massey bib pathology cordial lipread confidante explanatory harem elucidate concerti withy waite witty ibm feeble towhead zagging experimentation underling trundle

---

From: "Gonzalo Slater" <[email-masked]>
Date: Sun, 09 May 2004 16:44:59 +0100

Message [KRRYDRSKNN]

 

no more

conclude hurray smattering arbiter polity chalkline lemma strait ariadne cocktail catalogue contrabass squabble cacophonist cellar motivate drank finland canberra ceres possessive attain descendent confiscatory eavesdropped curve squeaky cast oakland ponce hillel backward down polk roadhouse bandpass electrify block desolater

---

From: "Grady Kirby" <[email-masked]>
Date: Tue, 11 May 2004 00:02:14 -0600

Message [UFCTNQVHFI]

 

no more

dalhousie aegean beloit deadhead dater deprave discoid bantus sown cress deviate buttermilk biography cloudburst bronco dopant malign papyri peed forrest anionic choice conner mustachio rutledge irishmen drippy actuarial pinscher masterpiece likewise invalidate midnight