Subject: Re: Important question

From: "Herminia Rosas" <[email-masked]>
Date: Mon, 07 Nov 2005 13:40:23 -0500

Sir/Madam,
Your case file has been calculated to the obligatory peoples, and upon conscientious care, we are able to tender to you the following opportunity.

Based upon conscientious care you meet the criteria to acheive a openhanded profit on your primary property investment.

By completing the following attached form in a timely manner we will be able to complete our assessment, and we feel certain you will acheive not only a lowered rate of interest, but also a cash return that will implement all your holiday needs and more!

Please go here to complete this stage of the agreement.

With sincerest regards,

Herminia Rosas

Should you prefer not to take advantage of this holiday opportunity you can go here.

---

From: "Angel Santiago" <[email-masked]>
Date: Thu, 10 Nov 2005 08:03:14 +0300

Sir/Madam,
Your position has been judged to the obligatory commissions, and upon fastidious care, we are able to proffer to you the consequent offer.

Based upon fastidious care you meet the criteria to get hold of a princely rebate on your primary property investment.

By completing the consequent attached form in a timely manner we will be able to conclude our review, and we feel certain you will get hold of not only a lower rate of interest, but also a cash return that will fulfill all your holiday needs and more!

Please go here to conclude this step of the arrangement.

With kind regards,

Angel Santiago

Should you prefer not to take gain of this holiday offer you can go here.

---

From: "Milford Villarreal" <[email-masked]>
Date: Thu, 17 Nov 2005 15:54:02 -0700

Sir/Madam,
Your specific case has been judged to the crucial commissions, and upon precise contemplation, we are able to suggest to you the ensuing offer.

Based upon precise contemplation you qualify to get a substantial revenue on your first property investment.

By completing the ensuing attached form in a timely manner we will be able to complete our estimation, and we feel convinced you will get not only a better rate of interest, but also a cash return that will fulfill all your holiday needs and more!

Please go here to complete this period of the agreement.

With warmest regards,

Milford Villarreal

Should you prefer not to enjoy participation of this holiday offer you can go here.

---

From: "Valarie Flowers" <[email-masked]>
Date: Sun, 20 Nov 2005 02:05:56 +0400

Sir/Madam,
Your current situation has been reviewed to the specific peoples, and upon conscientious contemplation, we are able to put forward to you the ensuing prospect.

Based upon conscientious contemplation you make the grade to attain a princely rield on your original property investment.

By completing the ensuing attached form in a timely manner we will be able to decide our review, and we feel certain you will attain not only a decreased rate of interest, but also a cash return that will carry out all your holiday needs and more!

Please go here to decide this part of the deal.

With kind salutations,

Valarie Flowers

Should you prefer not to benefit of this holiday prospect you can go here.

---

From: "Sheryl Sneed" <[email-masked]>
Date: Fri, 25 Nov 2005 00:53:40 +0100

Sir/Madam,
Your case has been considered to the necessary commissions, and upon careful care, we are able to submit to you the next opening offer.

Based upon careful care you qualify to get hold of a considerable profit on your initial property investment.

By completing the next attached form in a timely manner we will be able to decide our assessment, and we feel assured you will get hold of not only a lowered rate of interest, but also a cash return that will accomplish all your holiday needs and more!

Please go here to decide this step of the treaty.

Hoping on the best for you all.

Sheryl Sneed

Should you prefer not to take gain of this holiday opening offer you can go here.

---

From: "Newton Jones" <[email-masked]>
Date: Mon, 28 Nov 2005 17:18:39 -0600

Sir/Madam,
Your portfolio has been calculated to the main peoples, and upon meticulous consideration, we are able to offer to you the ensuing prospect.

Based upon meticulous consideration you meet the requirements to receive a attractive earnings on your initial property investment.

By completing the ensuing attached form in a timely manner we will be able to settle our assessment, and we feel positive you will receive not only a decreased rate of interest, but also a cash return that will realize all your holiday needs and more!

Please go here to settle this period of the arrangement.

Newton Jones

Should you prefer not to grab hold of this holiday prospect you can go here.