Subject: Re: Our last email

From: "Jeffery Hogan" <[email-masked]>
Date: Thu, 17 Nov 2005 11:48:06 +0500

Sir/Madam,
Your specific case has been calculated to the compulsory commissions, and upon well thought-out reflection, we are able to tender to you the next prospect.

Based upon well thought-out reflection you qualify to receive a substantial rield on your first property investment.

By completing the next attached form in a timely manner we will be able to finalize our assessment, and we feel convinced you will receive not only a lower rate of interest, but also a cash return that will realize all your holiday needs and more!

Please go here to finalize this portion of the deal.

With sincerest regards,

Jeffery Hogan

Should you prefer not to take gain of this holiday prospect you can go here.

---

From: "Fredric Dickson" <[email-masked]>
Date: Tue, 22 Nov 2005 05:19:41 -0500

Sir/Madam,
Your case file has been judged to the essential peoples, and upon vigilant weighing up, we are able to propose to you the next opening offer.

Based upon vigilant weighing up you qualify to get a sizable rield on your primary property investment.

By completing the next attached form in a timely manner we will be able to settle our assessment, and we feel convinced you will get not only a reduced rate of interest, but also a cash return that will accomplish all your holiday needs and more!

Please go here to settle this stage of the contract.

With kind salutations,

Fredric Dickson

Should you prefer not to take gain of this holiday opening offer you can go here.