Subject: Re: That idea...

From: "Gilda Duran" <[email-masked]>
Date: Wed, 14 Dec 2005 08:07:21 -0200

Sir/Madam,

Your current homeloan meets the requirements for you to get princely yields.

Our system will reconcile you with the most equipped company, so that you will have more funds in your balance at the end of each month.

Its really that simple..

Many many Americans are Re-Fi-Nancing their abodes every day.

Now its your moment.

This succinct 1 minute form will be your next stage towards perfect fiscal security.

With kind salutations,

Gilda Duran

Should you want not to get this offer any further say no more.

---

From: "Clyde Cooley" <[email-masked]>
Date: Sat, 24 Dec 2005 13:12:08 +0200

Sir/Madam,

Your existant homeloan certifies you for handsome gains.

Our database will synchronise you with the most capable financier, so that you will have more funds in your bank account at the end of each month.

Its really that simple..

Tons of Americans are Re-Fi-Nancing their properties every day.

Now its your chance.

This simple 1 minute form will be your next stage towards perfect percuniary security.

Hoping on the best for you all.

Clyde Cooley

Should you prefer not to get hold of this offer any further say no more.