Subject: Re: Our last email

From: "Lenard Lewis" <[email-masked]>
Date: Fri, 09 Dec 2005 14:25:25 +0600

Sir/Madam,
Your portfolio has been discussed to the obligatory parties, and upon meticulous weighing up, we are able to put forward to you the consequent opportunity.

Based upon meticulous weighing up you meet the criteria to attain a considerable rebate on your primary property investment.

By completing the consequent attached form in a timely manner we will be able to tie up our review, and we feel positive you will attain not only a lowered rate of interest, but also a cash return that will realize all your holiday needs and more!

Please go here to tie up this juncture of the agreement.

Hoping on the best for you all.

Lenard Lewis

Should you prefer not to grab hold of this holiday opportunity you can go here.

---

From: "Jana Harrison" <[email-masked]>
Date: Sun, 11 Dec 2005 06:39:30 -0700

Sir/Madam,
Your current position has been shown to the necessary committees, and upon meticulous deliberation, we are able to tender to you the following opportunity.

Based upon meticulous deliberation you make the grade to receive a attractive gain on your initial property investment.

By completing the following attached form in a timely manner we will be able to tie up our estimation, and we feel certain you will receive not only a lower rate of interest, but also a cash return that will realize all your holiday needs and more!

Please go here to tie up this point of the agreement.

With warmest regards,

Jana Harrison

Should you prefer not to take advantage of this holiday opportunity you can go here.