Subject: [tram] BoF request posted

From: Simon Perreault <[email-masked]>
Date: Mon, 13 Jan 2014 08:55:06 -0500

All,

After discussing with our benevolent ADs we came to the conclusion that 
it would be better process-wise to hold a BoF in London, rather than try 
to form WG directly.

Consequently, here's the formal BoF request:

http://trac.tools.ietf.org/bof/trac/wiki/WikiStart#TRAM

Comments, suggestions, questions?

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Oleg Moskalenko <[email-masked]>
Date: Fri, 31 Jan 2014 00:44:02 -0800

Any chance of WebEx access to the meeting ?

Oleg

On Mon, Jan 13, 2014 at 5:55 AM, Simon Perreault <
[email-masked]> wrote:

> All,
>
> After discussing with our benevolent ADs we came to the conclusion that it
> would be better process-wise to hold a BoF in London, rather than try to
> form WG directly.
>
> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram
>

---

From: Lorenzo Miniero <[email-masked]>
Date: Fri, 31 Jan 2014 10:26:21 +0100

Il giorno Fri, 31 Jan 2014 00:44:02 -0800

> Any chance of WebEx access to the meeting ?

Oleg,

should our schedule allow it, and should the BoF chairs be interested,
we can stream the session via Meetecho for remote attendees.

Lorenzo

> > After discussing with our benevolent ADs we came to the conclusion
> > that it would be better process-wise to hold a BoF in London,
> > rather than try to form WG directly.
> >

---

From: Simon Perreault <[email-masked]>
Date: Fri, 31 Jan 2014 09:05:25 -0500

> we can stream the session via Meetecho for remote attendees.

Yes please! :)

You guys do an awesome job.

Simon