Subject: [tram] FW: New Version Notification for draft-wing-tsvwg-turn-flowdata-00.txt

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Wed, 4 Jun 2014 11:06:20 +0000

Hi all,

Traversal Using Relay NAT (TURN) server and the network in which it is hosted due to load could adversely impact the traffic relayed through it.  During such high load event, it is desirable to shed some traffic but TURN server lack requirements about the flows to prioritize them. This draft http://tools.ietf.org/html/draft-wing-tsvwg-turn-flowdata-00 defines a mechanism to communicate flow characteristics from the TURN client to its TURN server.

Comments and suggestions are welcome.

-Tiru
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, June 04, 2014 4:23 PM
To: Ram Mohan R (rmohanr); Brandon Williams; Tirumaleswar Reddy (tireddy); Dan Wing (dwing); Tirumaleswar Reddy (tireddy); Dan Wing (dwing); Ram Mohan R (rmohanr); Brandon Williams
Subject: New Version Notification for draft-wing-tsvwg-turn-flowdata-00.txt

A new version of I-D, draft-wing-tsvwg-turn-flowdata-00.txt
has been successfully submitted by Tirumaleswar Reddy and posted to the IETF repository.

Name:		draft-wing-tsvwg-turn-flowdata
Revision:	00
Title:		TURN extension to convey flow characteristics
Document date:	2014-06-04
Group:		Individual Submission
Pages:		11
URL:            http://www.ietf.org/internet-drafts/draft-wing-tsvwg-turn-flowdata-00.txt
Status:         https://datatracker.ietf.org/doc/draft-wing-tsvwg-turn-flowdata/
Htmlized:       http://tools.ietf.org/html/draft-wing-tsvwg-turn-flowdata-00

Abstract:
   TURN server and the network in which it is hosted due to load could
   adversely impact the traffic relayed through it.  During such high
   load event, it is desirable to shed some traffic but TURN server lack
   requirements about the flows to prioritize them.  This document
   defines such a mechanism to communicate flow characteristics from the
   TURN client to its TURN server.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Black, David" <[email-masked]>
Date: Wed, 4 Jun 2014 11:51:32 -0400

Question: Should this draft be considered by the tsvwg WG or the tram WG?

The draft name suggests tsvwg, but tram is the focus of TURN activity
and "extensions to TURN and STUN" are within the scope of tram's activity.

At a minimum I would suggest the [email-masked] mailing list as the preferred
forum for discussion of this draft because that is where TURN activity is
currently focused.

Thanks,
--David (tsvwg WG co-chair)

> From: tsvwg [mailto:[email-masked]] On Behalf Of Tirumaleswar Reddy
> (tireddy)
> Sent: Wednesday, June 04, 2014 7:03 AM
> To: [email-masked]
> Subject: [tsvwg] FW: New Version Notification for draft-wing-tsvwg-turn-
> flowdata-00.txt
> 
> Hi all,
> 
> Traversal Using Relay NAT (TURN) server and the network in which it is hosted
> due to load could adversely impact the traffic relayed through it.  During
> such high load event, it is desirable to shed some traffic but TURN server
> lack requirements about the flows to prioritize them. This draft
> http://tools.ietf.org/html/draft-wing-tsvwg-turn-flowdata-00 defines a
> mechanism to communicate flow characteristics from the TURN client to its TURN
> server.
> 
> To: Ram Mohan R (rmohanr); Brandon Williams; Tirumaleswar Reddy (tireddy); Dan
> Wing (dwing); Tirumaleswar Reddy (tireddy); Dan Wing (dwing); Ram Mohan R
> (rmohanr); Brandon Williams
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: [email-masked]
Date: Wed, 4 Jun 2014 17:58:15 +0100

As TSVWG Chair:

- It is fine to discuss this draft in TSVWG and get a feeling for the flow
data and QoS interactions. If anything significant is discovered - then
TSVWG is a great place to get that attention.

TSVWG'ers - please do look at this draft! Authors please consider this an
offer of Agenda time (even if, as my Co-chair David notes, the adopted
work may happen to be finished elsewhere) - the main thing at this time is
to clearly set out the proposal and get eyes to look at this - our ADs
will for sure to advise on the final place for the work to finish.

Gorry :-)

>> has been successfully submitted by Tirumaleswar Reddy and posted to the
>> IETF
>> repository.
>>
>> URL:
>> http://www.ietf.org/internet-drafts/draft-wing-tsvwg-turn-
>> flowdata-00.txt
>> Htmlized:
>> http://tools.ietf.org/html/draft-wing-tsvwg-turn-flowdata-00
>>
>>
>> Abstract: