Subject: [tram] New Version Notification - draft-ietf-tram-turn-third-party-authz-13.txt

From: [email-masked]
Date: Wed, 25 Feb 2015 20:55:48 -0800

A new version (-13) has been submitted for draft-ietf-tram-turn-third-party-authz:
http://www.ietf.org/internet-drafts/draft-ietf-tram-turn-third-party-authz-13.txt

Sub state has been changed to AD Followup from Revised ID Needed

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-tram-turn-third-party-authz/

Diff from previous version:
http://www.ietf.org/rfcdiff?url2=draft-ietf-tram-turn-third-party-authz-13

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

IETF Secretariat.

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Sat, 28 Feb 2015 03:10:13 +0000

We have responded to comments from ISEG and published updated draft. 

-Tiru

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, February 26, 2015 10:26 AM
> To: [email-masked]; [email-masked]; draft-ietf-tram-turn-third-party-
> [email-masked]; [email-masked]; draft-ietf-tram-turn-third-
> [email-masked]; draft-ietf-tram-turn-third-party-
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: New Version Notification - draft-ietf-tram-turn-third-party-authz-
> 13.txt
> 
>