Subject: Re: [tram] TRAM agenda requests

From: Justin Uberti <[email-masked]>
Date: Mon, 6 Jul 2015 15:35:18 -0400

It would be good to mention the restrictions on auto-discovery that were
incorporated into the most recent version of RETURN. Specifically, the new
security considerations:
https://tools.ietf.org/html/draft-ietf-rtcweb-return-00#section-7.

Probably only need 5-10 minutes.

On Fri, Jun 26, 2015 at 3:17 PM, Simon Perreault <[email-masked]>
wrote:

> TRAMsters,
>
> We have a two-hour slot at IETF 93 in Prague. If you would like to be on
> the agenda, please send your request to <mailto:[email-masked]
> >.
>
> Thanks,
> Simon & Gonzalo
>
> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram
>

---

From: Simon Perreault <[email-masked]>
Date: Mon, 06 Jul 2015 16:22:07 -0400

Le 2015-07-06 15:35, Justin Uberti a écrit :
> incorporated into the most recent version of RETURN. Specifically, the
> new security
> considerations: https://tools.ietf.org/html/draft-ietf-rtcweb-return-00#section-7.
> 

Added to the Tuesday slot.

http://www.ietf.org/proceedings/93/agenda/agenda-93-tram

Simon