Subject: [tram] I-D Action: draft-ietf-tram-stun-pmtud-01.txt

From: [email-masked]
Date: Tue, 26 Jan 2016 11:27:06 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the TURN Revised and Modernized Working Group of the IETF.

        Title           : Path MTU Discovery Using Session Traversal Utilities for NAT (STUN)
        Authors         : Marc Petit-Huguenin
                          Gonzalo Salgueiro
	Filename        : draft-ietf-tram-stun-pmtud-01.txt
	Pages           : 11
	Date            : 2016-01-26

Abstract:
   This document describes a Session Traversal Utilities for NAT (STUN)
   usage for Path MTU Discovery (PMTUD) between a client and a server.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-tram-stun-pmtud/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-tram-stun-pmtud-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-tram-stun-pmtud-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Tue, 26 Jan 2016 19:30:29 +0000

Folks - 

This is the latest version of the PMTUD draft.  Authors would appreciate any reviews and comments.

One area that we’d appreciate some WG consideration is how we handle the two proposed Probing Mechanisms (Simple and Complete).  Do we want to keep both? Or pick one?

Thanks,

Gonzalo

> On Jan 26, 2016, at 11:27 AM, [email-masked] wrote:
> 
> 
> _______________________________________________
> tram mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tram