Subject: Re: [tram] Publication has been requested for draft-ietf-tram-stun-pmtud-07

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 10 Jul 2018 11:12:28 -0500

Dear TRAMsters,

On Mon, Jun 18, 2018 at 5:35 AM Gonzalo Camarillo <
[email-masked]> wrote:

> Hi,
>
> related to the following exchange between Marc and Spencer:
>
> >     > If using authentication in
> >     >
> >     >   UDP-based protocols that want to use any of these mechanisms,
> >     >    including the PMTUD-SUPPORTED attribute, to signal PMTUD
> capabilities
> >     >    MUST ensure that it cannot be used to launch an amplification
> attack.
> >     >    For example, using authentication can ensure this.
> >     >
> >     > is only one way to ensure prevention of amplification attacks, is
> there any
> >     > guidance or reference you could point to that would help
> implementers
> >     > evaluate other approaches?
> >
> >     It's a good question.  I have to think about that.
> >
> >
> > Thanks for the quick and thorough responses.
> >
> > I think I'm good on your responses for all my other questions. I'll let
> > the working group chew on this one, and let the chairs/shepherd let me
> > know when to request Last Call.
>
> Where are we with this? Do we have a way forward?
>

I didn't mean to ask a hard question here. Is this going to be difficult to
figure out?

Spencer

> Cheers,
> Gonzalo

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 10 Jul 2018 09:47:25 -0700

> I didn't mean to ask a hard question here. Is this going to be difficult to

The short answer is that I could not find a good reference pointing to guidance about that, so I prepared some text that I want to discuss with my co-author next week in Montreal.

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 13 Jul 2018 16:11:32 -0500

Hi, Marc,

On Tue, Jul 10, 2018 at 11:47 AM Marc Petit-Huguenin <
[email-masked]> wrote:

> The short answer is that I could not find a good reference pointing to
> guidance about that,

Good to know. Thank you.

> so I prepared some text that I want to discuss with my co-author next week
> in Montreal.
>

That will be excellent. I'll await the output from that discussion.

Spencer