Subject: [Trans] Toronto session

From: Melinda Shore <[email-masked]>
Date: Tue, 29 Apr 2014 06:56:18 -0800

I need to get a session request in for the Toronto meeting.
I have a strong preference for using face to face meeting time
for discussion and for resolving issues that have been raised on
the mailing list or in the issue tracker.  Right now things
seem to be going smoothly, but I'd like to get a sense from
the people actually doing the work of what they feel would benefit
from face-to-face discussion, how much time they think is
needed, whether or not there are outstanding issues that need
more explanation, etc.

Trying to figure out how much time to request, as well.  The
options are 1 hour, 2 hours, 2.5 hours, and some combination
in multiple sessions.  Right now my feeling is that we wouldn't
need more than two hours but I'm open to requesting more
if there's a need.

Melinda

---

From: Ben Laurie <[email-masked]>
Date: Wed, 30 Apr 2014 12:45:41 +0100

> need more than two hours but I'm open to requesting more

What's the deadline for this? We have the CT Hack Day coming up next week,
and we might have a better view, at least from our end, on what's left
after that. We intend to do some work on the I-D.

Which reminds me, I put the wrong OIDs into -02, I need to push a new
version.

-- 
Certificate Transparency is hiring! Let me know if you're interested.

---

From: Melinda Shore <[email-masked]>
Date: Wed, 30 Apr 2014 10:02:15 -0800

On 4/30/14 3:45 AM, Ben Laurie wrote:
> What's the deadline for this? We have the CT Hack Day coming up next
> week, and we might have a better view, at least from our end, on what's
> left after that. We intend to do some work on the I-D.

I went ahead and requested 1.5 hours.  We can modify that if it becomes
clear that we need more/less time.  Scheduling remains open until June
6.

Melinda