Subject: [Trans] New co-chair - Paul Wouters

From: Stephen Farrell <[email-masked]>
Date: Thu, 22 May 2014 11:05:06 +0100

Hiya,

Melinda has been flying solo with this group for the
last while (and thanks for being willing to do that
Melinda). Its generally better to have two chairs just
in case stuff comes up, so I'm happy to announce that
we've managed to get Paul Wouters to co-chair with
Melinda. Please welcome Paul as your new co-chair.

Cheers,
S.

---

From: Ben Laurie <[email-masked]>
Date: Thu, 22 May 2014 17:17:05 +0100

> Melinda. Please welcome Paul as your new co-chair.

Welcome aboard, Paul.

---

From: Melinda Shore <[email-masked]>
Date: Thu, 22 May 2014 08:38:42 -0800

Many thanks to Paul for stepping up.  Right now the group is
pretty quiet but I expect that to change as we move towards
last call on the document and/if we start to see proposals for
logging other applications.  He also brings significant
expertise to the discussions.

Melinda