Subject: [Trans] CT and non-public CAs

From: Dmitry Belyavsky <[email-masked]>
Date: Tue, 13 May 2014 16:19:38 +0400

Hello All,

A lot of companies have their own CAs for their internal purposes
(intranets, VPNs, etc).
If CT support will be widely used, does it mean that such companies will
have to configure their own (non-public) logs to avoid software's reports
about absence of SCTs?

-- 
SY, Dmitry Belyavsky

---

From: Ben Laurie <[email-masked]>
Date: Tue, 13 May 2014 13:42:33 +0100

> have to configure their own (non-public) logs to avoid software's reports

We anticipate browsers providing enterprise controls to either configure
extra logs or disable them for certain CAs/domains.

>
>
>
> --
> SY, Dmitry Belyavsky
>
> _______________________________________________
> Trans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trans
>
>

-- 
Certificate Transparency is hiring! Let me know if you're interested.