Subject: [Trans] List of servers implementing CT ?

From: Fabrice Gautier <[email-masked]>
Date: Fri, 19 Sep 2014 14:38:23 -0700

Hi,

Does anyone has a list of servers that implement CT with any of the
current known Logs ?

I've found www.digicert.com and embed.ct.digicert.com do, but is there
anywhere else out there ?

Ideally, I'd love a list of server along with which Log their certs
are logged into, and which type of SCTs they use.

Thanks

-- Fabrice

---

From: Fabrice Gautier <[email-masked]>
Date: Fri, 19 Sep 2014 16:52:39 -0700

Necessary clarification: I mean a list of TLS server implementing CT,
not a list of Logs.

Thanks

-- Fabrice