Subject: Re: [Trans] [trans] #21 (rfc6962-bis): Clarify signature checking purpose and mechanism

From: "trans issue tracker" <[email-masked]>
Date: Tue, 06 Jan 2015 16:12:06 -0000

#21: Clarify signature checking purpose and mechanism

Comment (by [email-masked]):

 (1) The "Informal Introduction" section explains why checking signatures
 over the chain is necessary.
 (2) We've proposed language to clarify which certificates must be accepted
 by logs (logs may accept additional certificates but that is not required
 or guaranteed).

 Out for review:
 https://github.com/google/certificate-transparency-rfcs/pull/14

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-trans-
  [email-masked]        |  [email-masked]
     Type:  defect       |      Status:  new
 Priority:  major        |   Milestone:
Component:  rfc6962-bis  |     Version:
 Severity:  -            |  Resolution:
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/trans/trac/ticket/21#comment:2>
trans <http://tools.ietf.org/trans/>

---

From: "trans issue tracker" <[email-masked]>
Date: Tue, 06 Jan 2015 16:12:13 -0000

Changes (by [email-masked]):

 * owner:  [email-masked] => [email-masked]

-- 
-----------------------------+-------------------------------
 Reporter:  [email-masked]  |       Owner:  [email-masked]
     Type:  defect           |      Status:  new
 Priority:  major            |   Milestone:
Component:  rfc6962-bis      |     Version:
 Severity:  -                |  Resolution:
 Keywords:                   |
-----------------------------+-------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/trans/trac/ticket/21#comment:3>
trans <http://tools.ietf.org/trans/>

---

From: "trans issue tracker" <[email-masked]>
Date: Tue, 20 Jan 2015 12:40:38 -0000

* status:  new => closed
 * resolution:   => fixed

Comment:

 Committed as https://github.com/google/certificate-transparency-
 rfcs/commit/88c7bf44d6a5d81204276a637a1dd0a49c70b8b4

-- 
-----------------------------+-------------------------------
 Reporter:  [email-masked]  |       Owner:  [email-masked]
     Type:  defect           |      Status:  closed
 Priority:  major            |   Milestone:
Component:  rfc6962-bis      |     Version:
 Severity:  -                |  Resolution:  fixed
 Keywords:                   |
-----------------------------+-------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/trans/trac/ticket/21#comment:4>
trans <http://tools.ietf.org/trans/>