Subject: Re: [Trans] [trans] #38 (rfc6962-bis): Client Behavior: A separate document for specifying client behavior (was: client behavior)

From: "trans issue tracker" <[email-masked]>
Date: Tue, 06 Jan 2015 10:37:26 -0000

#38: Client Behavior: A separate document for specifying client behavior

Changes (by [email-masked]):

 * priority:  blocker => minor
 * type:  defect => enhancement

Comment:

 Per the discussion in IETF 91 (see minutes here:
 http://www.ietf.org/proceedings/91/minutes/minutes-91-trans), seems
 there's a consensus for:
 * Specifying client behaviour in a separate document.
 * In RFC6962-bis, listing the situations the client could encounter (which
 is not likely to be an exhaustive list), without specifying exactly how it
 should behave in each and  every situation.
 * In the security considerations section, we will specify what *not* doing
 certain, non-mandatory checks would imply.

 We'll create a new ticket for listing the situations the client could
 encounter and leave this ticket for tracking the client behaviour
 document.

-- 
-------------------------+-------------------------------------------------
 Reporter:               |       Owner:  draft-ietf-trans-
  [email-masked]           |  [email-masked]
     Type:  enhancement  |      Status:  new
 Priority:  minor        |   Milestone:
Component:  rfc6962-bis  |     Version:
 Severity:  -            |  Resolution:
 Keywords:               |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/trans/trac/ticket/38#comment:1>
trans <http://tools.ietf.org/trans/>

---

From: "trans issue tracker" <[email-masked]>
Date: Tue, 06 Jan 2015 10:38:06 -0000

* owner:  [email-masked] =>

-- 
--------------------------+------------------
 Reporter:  [email-masked]  |       Owner:
     Type:  enhancement   |      Status:  new
 Priority:  minor         |   Milestone:
Component:  rfc6962-bis   |     Version:
 Severity:  -             |  Resolution:
 Keywords:                |
--------------------------+------------------

Ticket URL: <http://trac.tools.ietf.org/wg/trans/trac/ticket/38#comment:2>
trans <http://tools.ietf.org/trans/>

---

From: "trans issue tracker" <[email-masked]>
Date: Tue, 06 Jan 2015 13:03:57 -0000

Changes (by [email-masked]):

 * component:  rfc6962-bis => client-behavior

-- 
-----------------------------+------------------
 Reporter:  [email-masked]     |       Owner:
     Type:  enhancement      |      Status:  new
 Priority:  minor            |   Milestone:
Component:  client-behavior  |     Version:
 Severity:  -                |  Resolution:
 Keywords:                   |
-----------------------------+------------------

Ticket URL: <http://trac.tools.ietf.org/wg/trans/trac/ticket/38#comment:3>
trans <http://tools.ietf.org/trans/>