Subject: Re: [Trans] [trans] #39 (client-behavior): Monitor behavior

From: "trans issue tracker" <[email-masked]>
Date: Fri, 20 Feb 2015 12:33:33 -0000

#39: Monitor behavior

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => wontfix

Comment:

 As agreed, we are not specifying client behaviour.

-- 
-----------------------------+----------------------
 Reporter:  [email-masked]     |       Owner:
     Type:  defect           |      Status:  closed
 Priority:  major            |   Milestone:
Component:  client-behavior  |     Version:
 Severity:  -                |  Resolution:  wontfix
 Keywords:                   |
-----------------------------+----------------------

Ticket URL: <http://trac.tools.ietf.org/wg/trans/trac/ticket/39#comment:3>
trans <http://tools.ietf.org/trans/>

---

From: "trans issue tracker" <[email-masked]>
Date: Fri, 20 Feb 2015 15:16:37 -0000

#39: Monitor behavior

 * status:  closed => reopened
 * resolution:  wontfix =>

Comment:

 Re-opened in case anyone wants to write a client behaviour doc.

-- 
-----------------------------+-----------------------
 Reporter:  [email-masked]     |       Owner:
     Type:  defect           |      Status:  reopened
 Priority:  major            |   Milestone:
Component:  client-behavior  |     Version:
 Severity:  -                |  Resolution:
 Keywords:                   |
-----------------------------+-----------------------

Ticket URL: <http://trac.tools.ietf.org/wg/trans/trac/ticket/39#comment:4>
trans <http://tools.ietf.org/trans/>

---

From: "trans issue tracker" <[email-masked]>
Date: Fri, 27 Feb 2015 11:08:50 -0000

#39: Monitor behavior

Comment (by [email-masked]):

 Out for review in https://github.com/google/certificate-transparency-
 rfcs/pull/31
 Only provides an example of what a monitor may do.

Ticket URL: <http://trac.tools.ietf.org/wg/trans/trac/ticket/39#comment:5>
trans <http://tools.ietf.org/trans/>

---

From: Stephen Kent <[email-masked]>
Date: Fri, 27 Feb 2015 16:16:14 -0500

While I agree that examples are useful in RFCs, they are not a 
substitute for
specifications of MTI behavior. They also do not provide a rationale for 
what
features are or are not needed from a system component, because examples 
are not
comprehensive nor authoritative. Thus I question the utility of 
including only
examples of Monitor behavior in this doc.

> #39: Monitor behavior
>
>
> Comment ([email-masked]):
>
>   Out for review inhttps://github.com/google/certificate-transparency-
>   rfcs/pull/31