Subject: [Trans] Agenda uploaded

From: Melinda Shore <[email-masked]>
Date: Mon, 16 Mar 2015 12:41:30 -0800

A first draft of the agenda for next week's meeting has been
posted at: https://datatracker.ietf.org/meeting/92/agenda/trans/.
Please let us know if anything needs to be added or changed.
Also, if you'll be leading a discussion please get your slides
to us pretty quickly, even if they're a rough first draft and
will need updating.

Thanks,

Melinda

---

From: Linus Nordberg <[email-masked]>
Date: Mon, 16 Mar 2015 22:41:53 +0100

Melinda Shore <[email-masked]> wrote
Mon, 16 Mar 2015 12:41:30 -0800:

| A first draft of the agenda for next week's meeting has been
| posted at: https://datatracker.ietf.org/meeting/92/agenda/trans/.Please let us know if anything needs to be added or changed.
| Also, if you'll be leading a discussion please get your slides
| to us pretty quickly, even if they're a rough first draft and
| will need updating.

Hi Melinda,

Sorry for not being clear on this earlier, but "Gossiping in CT" is the
only draft that's been updated and the only one to be considered for
now. It has no references to any of the other two and should stand by
itself.

---

From: Melinda Shore <[email-masked]>
Date: Mon, 16 Mar 2015 14:24:02 -0800

> now. It has no references to any of the other two and should stand by

Okay, thanks - I'll get that changed.

Melinda