Subject: [Trans] Poll for adoption of working group draft on threat analysis for CT

From: Melinda Shore <[email-masked]>
Date: Mon, 23 Mar 2015 14:22:16 -0500

Hi, all:

This is a call for adoption of a working group deliverable
providing a threat analysis for CT, based on the summary
provided by http://www.ietf.org/proceedings/92/slides/slides-92-trans-0.pdf
and on previous discussion on this mailing list.

This call closes on Friday, April 10.  Please review the
slides and provide an indication of whether or not you
support draft adoption.

Thanks,

Melinda & Paul

---

From: Karen Seo <[email-masked]>
Date: Mon, 23 Mar 2015 15:46:21 -0400

Yes, please adopt it.

On 3/23/15 3:22 PM, Melinda Shore wrote:
> provided by 
> http://www.ietf.org/proceedings/92/slides/slides-92-trans-0.pdf
> _______________________________________________
> Trans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trans

---

From: Leif Johansson <[email-masked]>
Date: Mon, 23 Mar 2015 23:28:08 +0100

> Yes, please adopt it.

yes

---

From: Rob Stradling <[email-masked]>
Date: Tue, 31 Mar 2015 12:05:32 +0100

+1 to adopting this document.

Syntactic mis-issuance detection is a great idea, but IMHO it should be 
a separate service rather than a component of log servers.

Some folks might want to operate a syntactic mis-issuance detection 
service without having to also run a log server.

-- 
Rob Stradling
Senior Research & Development Scientist
COMODO - Creating Trust Online

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 31 Mar 2015 14:28:40 +0000

> > This is a call for adoption of a working group deliverable providing a
> > threat analysis for CT, based on the summary provided by

Strong +1.

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Tue, 31 Mar 2015 14:44:56 -0400

> slides and provide an indication of whether or not you

Please adopt the CT threat analysis draft.

       --dkg

---

From: Stephen Kent <[email-masked]>
Date: Tue, 31 Mar 2015 16:37:37 -0400

Rob,

> +1 to adopting this document.
thanks
>
> Syntactic mis-issuance detection is a great idea, but IMHO it should 
> be a separate service rather than a component of log servers.
It is as an independent service, which MAY be supported by log servers. 
Monitors might
offer the service too, as a way os declaring what checks they perform on 
behalf of clients.
> service without having to also run a log server.
agreed.

Steve