Subject: [Trans] Threat Analysis for CT adopted by the working group

From: Paul Wouters <[email-masked]>
Date: Sun, 12 Apr 2015 15:46:50 -0400 (EDT)

Hi,

The call for adoption of a working group deliverable providing a threat
analysis has closed and there is a clear consensus for adoption.

Steve, can you submit a document as draft-ietf-trans-threat-analysis ?

It's also never to early to commit to reviewing a document, so if
you'd like to review this document, please let us now, and we will
send you reminders for your review.

Thanks,

Melinda & Paul

---

From: Karen Seo <[email-masked]>
Date: Fri, 24 Apr 2015 18:47:45 -0400

Hello, Paul, Melinda,

Sorry -- should have sent this sooner.  Steve's been on vacation since 
April 10.  He'll be back the first week of May.

Karen

On 4/12/15 3:46 PM, Paul Wouters wrote:
> _______________________________________________
> Trans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trans
>

---

From: Melinda Shore <[email-masked]>
Date: Fri, 24 Apr 2015 15:05:22 -0800

Thanks!  I was wondering why we hadn't heard from him yet.   When he's back
we can work out a timeline etc.

Melinda

---

From: Karen Seo <[email-masked]>
Date: Sat, 25 Apr 2015 18:39:35 -0400

Sounds good.  Thank you.

On 4/24/15 7:05 PM, Melinda Shore wrote:
>
> Thanks!  I was wondering why we hadn't heard from him yet.   When he's 
> back we can work out a timeline etc.
>
> Melinda
>
>
>