Subject: Re: [Trans] Poll for adoption of working group draft on threat analysis for CT

From: Linus Nordberg <[email-masked]>
Date: Wed, 01 Apr 2015 09:54:27 +0200

Melinda Shore <[email-masked]> wrote
Mon, 23 Mar 2015 14:22:16 -0500:

| This call closes on Friday, April 10.  Please review the
| slides and provide an indication of whether or not you
| support draft adoption.

I support wg adoption of this draft.

---

From: Rick Andrews <[email-masked]>
Date: Wed, 1 Apr 2015 09:20:50 -0700

I support adoption of the threat analysis as a wg item.

-----Original Message-----
From: Trans [mailto:[email-masked]] On Behalf Of Melinda Shore
Sent: Monday, March 23, 2015 12:22 PM
To: [email-masked]
Subject: [Trans] Poll for adoption of working group draft on threat analysis for CT

Hi, all:

This is a call for adoption of a working group deliverable providing a threat analysis for CT, based on the summary provided by http://www.ietf.org/proceedings/92/slides/slides-92-trans-0.pdf
and on previous discussion on this mailing list.

This call closes on Friday, April 10.  Please review the slides and provide an indication of whether or not you support draft adoption.

Thanks,

Melinda & Paul

_______________________________________________
Trans mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trans

---

From: Karen Seo <[email-masked]>
Date: Wed, 01 Apr 2015 13:35:58 -0400

+1 to adopt

On 3/23/15 3:22 PM, Melinda Shore wrote:
> Hi, all:
>
> This is a call for adoption of a working group deliverable
> providing a threat analysis for CT, based on the summary
> provided by 
> http://www.ietf.org/proceedings/92/slides/slides-92-trans-0.pdf
> This call closes on Friday, April 10.  Please review the
> slides and provide an indication of whether or not you
> support draft adoption.
>
> Thanks,
>
> Melinda & Paul
>

---

From: Karen Seo <[email-masked]>
Date: Wed, 01 Apr 2015 16:47:36 -0400

Sorry for redundant vote -- looked for my earlier vote and somehow 
missed it.

---

From: Melinda Shore <[email-masked]>
Date: Wed, 01 Apr 2015 12:56:18 -0800

> Sorry for redundant vote -- looked for my earlier vote and somehow

That's okay.  We don't count "votes" - we look for consensus
and at any discussion that's taken place around adoption, so
no apology (or adjustment) necessary.

Melinda

---

From: Ben Laurie <[email-masked]>
Date: Wed, 1 Apr 2015 22:00:53 +0100

On 23 March 2015 at 19:22, Melinda Shore <[email-masked]> wrote:
> provided by http://www.ietf.org/proceedings/92/slides/slides-92-trans-0.pdf

+1

---

From: Warren Kumari <[email-masked]>
Date: Wed, 1 Apr 2015 17:46:58 -0400

<aol>
Me too!
</aol>

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Melinda Shore <[email-masked]>
Date: Fri, 10 Apr 2015 07:26:45 -0800

Reminder: poll for adoption of a draft on a threat analysis
closes today.  If you've got an opinion on this and haven't
yet weighed in, please speak up.

Melinda

-------- Original Message --------
Subject: Poll for adoption of working group draft on threat analysis for CT
Date: Mon, 23 Mar 2015 14:22:16 -0500
From: Melinda Shore <[email-masked]>
To: [email-masked] <[email-masked]>

Hi, all:

Thanks,

Melinda & Paul