Subject: Re: [Trans] Threat Analysis for CT adopted by the working group

From: Karen Seo <[email-masked]>
Date: Mon, 25 May 2015 01:11:01 -0400

My apologies for the delay in delivering the threat analysis draft.  
Steve asked me to do some editing on it and I've been held up by an 
unfortunate combination of project/contract issues and my disk drive 
getting corrupted. Barring unforeseen problems, I expect that the draft 
will be submitted later this week.

On 4/24/15 7:05 PM, Melinda Shore wrote:
>
> Thanks!  I was wondering why we hadn't heard from him yet.   When he's 
> back we can work out a timeline etc.
>
> Melinda
>
>
>
> _______________________________________________
> Trans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trans

---

From: Melinda Shore <[email-masked]>
Date: Sun, 24 May 2015 21:15:50 -0800

> will be submitted later this week.

Excellent - thanks for the update.  We'll get some discussion
going on the mailing list once it's posted.

Melinda