Subject: [Trans] clarification on scope of 6962-bis

From: Stephen Kent <[email-masked]>
Date: Thu, 02 Jul 2015 10:19:21 -0400

Based on several issuer tracker comments from yesterday I believe there's
an evolving agreement that 6962-bis is really just a description of log
operation and interfaces, and that specs for browsers, Monitors and the
Audit function will appear elsewhere.

Is this interpretation correct?

Steve

---

From: Melinda Shore <[email-masked]>
Date: Thu, 02 Jul 2015 07:39:47 -0800

> Is this interpretation correct?

We've been talking over lo, these many months about the
need for a separate document describing client behavior.

Melinda