Subject: [Trans] Fwd: Call for adoption, draft-linus-trans-gossip-ct

From: Melinda Shore <[email-masked]>
Date: Mon, 03 Aug 2015 10:00:09 -0800

Reminder.  Please read the document and weigh in on whether or
not you feel it's within scope and provides a good starting point
for a working group deliverable.

Melinda

-------- Forwarded Message --------
Subject: Call for adoption, draft-linus-trans-gossip-ct
Date: Thu, 23 Jul 2015 04:03:24 -0800
From: Melinda Shore <[email-masked]>
To: [email-masked] <[email-masked]>

Hi, all:

This is a call for adoption of
http://datatracker.ietf.org/doc/draft-linus-trans-gossip-ct/
as a working group deliverable.  The call closes on August 6.

Thanks,

Melinda & Paul

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 3 Aug 2015 18:02:59 +0000

> Reminder.  Please read the document and weigh in on whether or not you
> feel it's within scope and provides a good starting point for a working group
> deliverable.

Yes.  Adopt.

---

From: Leif Johansson <[email-masked]>
Date: Mon, 03 Aug 2015 21:25:27 +0200

On 2015-08-03 20:00, Melinda Shore wrote:
> _______________________________________________
> Trans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trans
> 
support adoption

---

From: Tim Wicinski <[email-masked]>
Date: Mon, 3 Aug 2015 15:41:13 -0400

I've read this and I support adoption by the working group.

tim

---

From: Karen Seo <[email-masked]>
Date: Thu, 6 Aug 2015 23:42:34 -0400

+1 for adoption.