Subject: [Trans] [trans] #116 (rfc6962-bis): ned definition for mis-issuance

From: "trans issue tracker" <[email-masked]>
Date: Fri, 13 Nov 2015 18:40:36 -0000

#116: ned definition for mis-issuance

 the document does not include a definition for misissuance [sic], even
 though this is the central motivation of CT.  The doc should use the
 definition from the threat/attacks model, cite that document, and change
 the spelling to “mis-issuance”  “mis-issue”, “mis-issued”, etc.)

-- 
-------------------------+-------------------------------------------------
 Reporter:               |      Owner:  draft-ietf-trans-
  [email-masked]           |  [email-masked]
     Type:  defect       |     Status:  new
 Priority:  major        |  Milestone:
Component:  rfc6962-bis  |    Version:
 Severity:  -            |   Keywords:
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/trans/trac/ticket/116>
trans <http://tools.ietf.org/trans/>

---

From: Melinda Shore <[email-masked]>
Date: Fri, 13 Nov 2015 18:58:25 -0900

I was quite surprised to see this come through given that
we've said repeatedly that the threat document isn't going
to block the -bis document moving forward.  A better
approach might be to propose text for the -bis draft.

Melinda

-------- Forwarded Message --------
Subject: [Trans] [trans] #116 (rfc6962-bis): ned definition for mis-issuance
Resent-Date: Fri, 13 Nov 2015 10:40:37 -0800 (PST)
Resent-From: [email-masked]
Resent-To: [email-masked]
Date: Fri, 13 Nov 2015 18:40:36 -0000
From: trans issue tracker <[email-masked]>
To: [email-masked], [email-masked]
CC: [email-masked]

_______________________________________________
Trans mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/trans

---

From: "trans issue tracker" <[email-masked]>
Date: Mon, 16 Nov 2015 10:45:36 -0000

Comment (by [email-masked]):

 On the mailing list, Melinda wrote:
 "I was quite surprised to see this come through given that
 we've said repeatedly that the threat document isn't going
 to block the -bis document moving forward.  A better
 approach might be to propose text for the -bis draft."

 Also, I suspect that this ticket is actually a duplicate of ticket #71.

 Severity:  -            |  Resolution:
 Keywords:               |

Ticket URL: <http://trac.tools.ietf.org/wg/trans/trac/ticket/116#comment:1>
trans <http://tools.ietf.org/trans/>

---

From: Stephen Kent <[email-masked]>
Date: Mon, 16 Nov 2015 11:12:02 -0500

Melinda,

I have complained for a long time (see my messages in June of 2014) that 
6962-bis
failed to define mis-issuance. Thus you ought not surprised that I have 
raised this
issue yet again, since 6962-bis has never been revised to address this 
serious omission.

If 6962-bis is not going to have to wait for the threat model to be
published, then, yes, a cite of that doc won't work. However, using
the definitions of mis-issuance from that doc, will work. Failing to
define mis-issuance in 6962-bis makes it seriously deficient and
provides a basis for it not being approved by the IESG, IMHO.

Steve

> Resent-From:[email-masked]
> Resent-To:[email-masked]
> From: trans issue tracker<[email-masked]>
> To:[email-masked],[email-masked]
> CC:[email-masked]
>

---

From: Stephen Kent <[email-masked]>
Date: Mon, 16 Nov 2015 14:19:38 -0500

Rob,

You're right that issue #71 raised this problem, but I originally tagged 
it inaccurately.

Steve

---

From: Rob Stradling <[email-masked]>
Date: Mon, 16 Nov 2015 20:39:03 +0000

Thanks Steve.  In that case, I'll propose to resolve #116 as a duplicate.

-- 
Rob Stradling
Senior Research & Development Scientist
COMODO - Creating Trust Online
Office Tel: +44.(0)1274.730505
Office Fax: +44.(0)1274.730909
www.comodo.com

COMODO CA Limited, Registered in England No. 04058690
Registered Office:
   3rd Floor, 26 Office Village, Exchange Quay,
   Trafford Road, Salford, Manchester M5 3EQ

This e-mail and any files transmitted with it are confidential and 
intended solely for the use of the individual or entity to whom they are 
addressed.  If you have received this email in error please notify the 
sender by replying to the e-mail containing this attachment. Replies to 
this email may be monitored by COMODO for operational or business 
reasons. Whilst every endeavour is taken to ensure that e-mails are free 
from viruses, no liability can be accepted and the recipient is 
requested to use their own virus checking software.

---

From: "trans issue tracker" <[email-masked]>
Date: Mon, 16 Nov 2015 20:42:39 -0000

Changes (by [email-masked]):

 * milestone:   => review

Comment:

 Steve Kent wrote:
 "You're right that issue #71 raised this problem, but I originally tagged
 it inaccurately."

 Please "resolve as duplicate".

 Priority:  major        |   Milestone:  review

Ticket URL: <http://trac.tools.ietf.org/wg/trans/trac/ticket/116#comment:2>
trans <http://tools.ietf.org/trans/>