Subject: [Trans] Log id turning into an OID

From: Linus Nordberg <[email-masked]>
Date: Tue, 24 Nov 2015 07:49:49 +0100

Hi,

While skimming the diff btw 6962bis -10 and -11 I found out about the
log id turning into an oid.

  https://trac.tools.ietf.org/wg/trans/trac/ticket/105

IIUC the rationale is to save 12-28 octets in SCT's.
Is the concern for SCT size mainly about the size of the TLS handshake?

Thanks,
Linus

---

From: Ben Laurie <[email-masked]>
Date: Tue, 24 Nov 2015 10:31:19 +0000

> Is the concern for SCT size mainly about the size of the TLS handshake?

Yes.