Subject: [Trans] Question about threat analysis reviews

From: Melinda Shore <[email-masked]>
Date: Mon, 21 Dec 2015 15:27:22 -0900

Hi, all:

We're trying to get a handle on how things are going and
one question that's come up is why there haven't been reviews
posted of the threat analysis draft
(https://datatracker.ietf.org/doc/draft-ietf-trans-threat-analysis/).

Is it that

. the document is ready for working group last call and is
  in excellent shape, and there's nothing more that needs to
  be said about it,
. you've lost interest in the document,
. you think the document is valuable but it's not very
  high priority for you personally,
. you think the document is valuable but doesn't need
  to be published as an RFC,
. something else?

Any insight into the lack of discussion would be much appreciated.

Thanks,

Melinda

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 22 Dec 2015 01:43:13 +0000

I am reading it now and will post Tues or Weds.

I like the document; it's good.