Subject: [Trans] Oh...

From: Rob Stradling <[email-masked]>
Date: Wed, 3 Feb 2016 13:43:29 +0000

http://trac.tools.ietf.org/wg/trans/trac/report/1 currently returns...

"Oops…

Trac detected an internal error:
OperationalError: database or disk is full"

Who can fix this?

-- 
Rob Stradling
Senior Research & Development Scientist
COMODO - Creating Trust Online

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 3 Feb 2016 13:46:59 +0000

> OperationalError: database or disk is full"

I'm not seeing that here FWIW, it looks fine.

I'd say report to [email-masked]
so a ticket is opened,

Cheers,
S.

---

From: Rob Stradling <[email-masked]>
Date: Wed, 3 Feb 2016 13:52:56 +0000

> I'd say report to [email-masked]

Thanks Stephen.

I was half way through composing that message, but somebody seems to 
have fixed it already.  :-)

> Cheers,
> S.
>
>
>>
>
> _______________________________________________
> Trans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trans
>

-- 
Rob Stradling
Senior Research & Development Scientist
COMODO - Creating Trust Online
Office Tel: +44.(0)1274.730505
Office Fax: +44.(0)1274.730909
www.comodo.com

COMODO CA Limited, Registered in England No. 04058690
Registered Office:
   3rd Floor, 26 Office Village, Exchange Quay,
   Trafford Road, Salford, Manchester M5 3EQ

This e-mail and any files transmitted with it are confidential and 
intended solely for the use of the individual or entity to whom they are 
addressed.  If you have received this email in error please notify the 
sender by replying to the e-mail containing this attachment. Replies to 
this email may be monitored by COMODO for operational or business 
reasons. Whilst every endeavour is taken to ensure that e-mails are free 
from viruses, no liability can be accepted and the recipient is 
requested to use their own virus checking software.

---

From: Russ Housley <[email-masked]>
Date: Wed, 3 Feb 2016 10:22:41 -0500

The tools.ietf.org disk was indeed full.  I reported it to the admin, and he promptly cleared some space.  I'm glad all is now well.

The tools team is working to move the issue trackers to ietf.org.  This should resolve this problem going forward.

Russ