Subject: Re: [Trans] Call for adoption: draft-strad-trans-redaction-00

From: Rob Stradling <[email-masked]>
Date: Tue, 25 Oct 2016 22:22:35 +0100

On 23/09/16 20:04, Tarah Wheeler wrote:
> I will co-author the redaction RFC.

Hi Tarah.  Have you had any further thoughts on this since the call for
adoption a month ago?

After the discussion at the CABForum F2F last week, it seems that
redaction is going to be a hot topic in Seoul.  So I'm just wondering if
there are any updates worth doing to draft-strad-trans-redaction before
the draft cut-off date (Monday 31st Oct) that might facilitate the
discussions.

-- 
Rob Stradling
Senior Research & Development Scientist
COMODO - Creating Trust Online

---

From: Tarah Wheeler <[email-masked]>
Date: Fri, 28 Oct 2016 13:49:00 +0000

I've had one or two :) I'll look forward to your thoughts on them. I'll have some work for you all to look at soon. 

Tarah Wheeler
Principal Security Advocate
Senior Director of Engineering, Website Security
Symantec
[email-masked]

> On Oct 25, 2016, at 5:23 PM, Rob Stradling <[email-masked]> wrote:
>