Subject: [Trans] Recent updates to draft 21 of 6962-bis

From: Eran Messeri <[email-masked]>
Date: Mon, 5 Dec 2016 11:04:46 +0000

A few changes were made to draft 21 of 6962-bis to address Paul Wouters'
comments as he was doing the shepherds write-up:
* A few references to obsolete RFCs were replaced with the newer versions
<https://github.com/google/certificate-transparency-rfcs/commit/823855217740d14d5e2d293fcf9a65df2727f125>
.
* RFC6962-bis is explicitly deprecating RFC6962
<https://github.com/google/certificate-transparency-rfcs/commit/ff7e24caca50a68a394b987d70f71c3568906972>
.
* Title has been changed to reflect this is Certificate Transparency V2
<https://github.com/google/certificate-transparency-rfcs/commit/ebadc0be42e844acb56ece616f31df77ddb7d71e>
.
* An outline of the differences from RFC6962 has been added to the
introduction
<https://github.com/google/certificate-transparency-rfcs/pull/209>.
* The IANA section was incomplete - particularly, missing repositories'
names, which were added
<https://github.com/google/certificate-transparency-rfcs/pull/208>.

Note: The act of committing text changes to the GitHub repo does not make
them final - this is just the authors' workflow. Any issue with the draft
should be filed on the trans issue tracker
<https://trac.ietf.org/trac/trans/report>, we'll address it and the chairs
will close if we have addressed the workgroup's concerns properly.

Regards,
Eran

---

From: Paul Wouters <[email-masked]>
Date: Mon, 5 Dec 2016 08:56:17 -0500 (EST)

On Mon, 5 Dec 2016, Eran Messeri wrote:

> A few changes were made to draft 21 of 6962-bis to address Paul Wouters' comments as he was doing the shepherds write-up:* A few references
> to obsolete RFCs were replaced with the newer versions.
> * RFC6962-bis is explicitly deprecating RFC6962.
> * Title has been changed to reflect this is Certificate Transparency V2.
> * An outline of the differences from RFC6962 has been added to the introduction.
> * The IANA section was incomplete - particularly, missing repositories' names, which were added.

Thanks for making the changes!

> Note: The act of committing text changes to the GitHub repo does not make them final - this is just the authors' workflow. Any issue with
> the draft should be filed on the trans issue tracker, we'll address it and the chairs will close if we have addressed the workgroup's
> concerns properly.

Or you can of course discuss it on the trans list itself.

Paul