Subject: [Trans] Fwd: [ct-policy] CT Policy Days Location

From: Eran Messeri <[email-masked]>
Date: Thu, 16 Feb 2017 20:42:38 +0000

Cross-post from the Chromium ct-policy list.
tl;dr:
- There are free spaces if any of you would like to attend in-person.
- You can attend remotely via https://hangouts.google.
com/hangouts/_/google.com/ctpolicydays
<https://hangouts.google.com/hangouts/_/google.com/ctpolicydays> (if you
can only use PSTN and would like to dial in, let me know).

---------- Forwarded message ----------
From: 'Ryan Hurst' via Certificate Transparency Policy <
[email-masked]>
Date: Thu, Feb 16, 2017 at 2:56 AM
Subject: [ct-policy] CT Policy Days Location

All,

I am looking forward to seeing you all next week at Google, we will be
located in Google Tech Corners II on the Third Floor in Quinn Mallory.

I will have people in the lobby to help get you to the right location.

The address is:

Google, Inc.

Tech Corners 2

807 11th Ave

Sunnyvale, CA 94089

We have the room from 8am - 5pm (PST) but the event will not start until
9am.

Agenda wise, I received some feedback for ideas on working group sessions
from others but otherwise it seems the agenda has the right structure.

State of the Union and Warming Up

Time

Start

Stop

Slot

Description

Discussion Leader / Notes

0:15

9:00

9:15

Check-in, badging, get situated in room

All

0:30

9:00

9:30

Breakfast - Continental

All

0:05

9:30

9:35

Welcome and Logistics

Ryan Hurst

0:45

9:35

10:20

1

Presentation: Operating CT Logs at Scale

CT Team

0:45

10:20

11:05

2

Presentation: CT Standardization Roadmap

CT Team

0:15

11:05

11:20

Break

All

0:45

11:20

12:05

3

Presentation: Current Chrome Policy

Chrome Team

1:00

12:05

13:05

Lunch

All

0:45

13:05

13:50

4

Discussion: Concerns with Current Policy

Ryan Hurst

0:30

13:50

14:20

Pick Break-Out Sessions

Ryan Hurst

0:45

14:20

15:05

5.1

Break-Out Sessions - 1

TBD*

0:30

15:05

15:35

Coffee/Beverage Service Break

All

0:45

15:35

16:20

5.2

Break-Out Sessions - 1 Presentations

TBD

0:45

16:20

17:05

6.1

Break-Out Sessions - 2

TBD*

0:45

17:05

17:50

6.2

Break-Out Sessions - 2 Presentations

All

15

17:50

Adjourn for the Day

All

2:40

17:50

20:30

Casual Dinner - @ - On your own or informal group

All

Break Out Sessions and Next Steps

Start

Stop

Slot

Description

Discussion Leader / Notes

9:00

9:15

Check-in, badging, get situated in room

All

9:00

9:45

Breakfast - Continental

All

9:45

10:15

Kick-Off and Check-point

Ryan Hurst

10:15

10:45

7.1

Break-Out Sessions - 3

TBD*

10:45

11:30

Break

All

11:30

12:30

7.2

Break-Out Sessions - 3 Presentations

TBD*

12:30

13:30

Lunch

All

13:30

14:15

8.1

Break-Out Sessions - 4

TBD*

14:15

15:15

Break

All

15:15

16:00

8.2

Break-Out Sessions - 4 Presentations

TBD*

16:00

16:30

Coffee/Beverage Service Break

All

16:30

17:30

9

Next Steps Summary

Ryan Hurst

17:30

Adjourn

All

17:30

20:00

Casual Dinner - @ - On your own or informal group

All

For the remote attendees we will have a Google Video Chat here:
https://hangouts.google.com/hangouts/_/google.com/ctpolicydays
<https://hangouts.google.com/hangouts/_/google.com/ctpolicydays>

There is still more room so don't be shy if you want to attend, just let me
know.

Ryan

-- 
You received this message because you are subscribed to the Google Groups
"Certificate Transparency Policy" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to [email-masked].
To post to this group, send email to [email-masked].
To view this discussion on the web visit https://groups.google.com/a/
chromium.org/d/msgid/ct-policy/CAKexNNMGtROWamVuM%3DWtvz8HACcSOTNLuXiZKnQZD_
LNSqWwyQ%40mail.gmail.com
<https://groups.google.com/a/chromium.org/d/msgid/ct-policy/CAKexNNMGtROWamVuM%3DWtvz8HACcSOTNLuXiZKnQZD_LNSqWwyQ%40mail.gmail.com?utm_medium=email&utm_source=footer>
.

---

From: Deb Cooley <[email-masked]>
Date: Tue, 21 Feb 2017 08:33:12 -0500

Can you post the PSTN information?

TY,
Deb Cooley

On Thu, Feb 16, 2017 at 3:42 PM, Eran Messeri <[email-masked]> wrote:

> - You can attend remotely via https://hangouts.google.co
> m/hangouts/_/google.com/ctpolicydays
> There is still more room so don't be shy if you want to attend, just let
> me know.
>
> Ryan
>
>
>
> --
> To view this discussion on the web visit https://groups.google.com/a/ch
> romium.org/d/msgid/ct-policy/CAKexNNMGtROWamVuM%3DWtvz8HACc
> SOTNLuXiZKnQZD_LNSqWwyQ%40mail.gmail.com
> _______________________________________________
> Trans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trans
>
>

---

From: Eran Messeri <[email-masked]>
Date: Tue, 21 Feb 2017 06:06:07 -0800

Hi,

I'll have to dial individual participants up.
If you'd like to participate via PSTN, please reply privately with your
phone number and I'll connect you around 9:30 AM PST.

Eran

On Tue, Feb 21, 2017 at 5:33 AM, Deb Cooley <[email-masked]> wrote:

>> romium.org/d/msgid/ct-policy/CAKexNNMGtROWamVuM%3DWtvz8HACcS
>> OTNLuXiZKnQZD_LNSqWwyQ%40mail.gmail.com