Subject: [Trans] RFC 7320 and draft-ietf-trans-rfc6962-bis-24

From: Martin Thomson <[email-masked]>
Date: Thu, 16 Mar 2017 07:29:33 +1100

I am not following this work, but this and the original RFC 6962 both
run afoul of the (good) guidance in RFC 7320.

Has the working group solicited feedback from the HTTP community on
the use of HTTP in this protocol?

---

From: Melinda Shore <[email-masked]>
Date: Wed, 15 Mar 2017 12:46:45 -0800

> the use of HTTP in this protocol?

No, we haven't.

For what it's worth, 6962 reflects implementation and
deployment prior to CT having been brought to the IETF
for standardization, so any concerns regarding URL
syntax or HTTP transport in the work being done by this
working group are necessarily limited to the -bis and
related documents.

To be honest, I'm personally not convinced of the applicability
of 7320 in this case but if there's a specific problem it does
need to be discussed.

Melinda

---

From: Eran Messeri <[email-masked]>
Date: Mon, 20 Mar 2017 14:50:29 +0000

FYI this has been documented in https://trac.ietf.org/trac/trans/ticket/185.

On Wed, Mar 15, 2017 at 8:46 PM, Melinda Shore <[email-masked]>
wrote:

> _______________________________________________
> Trans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trans
>
>