Subject: [Trans] Draft agenda

From: Melinda Shore <[email-masked]>
Date: Thu, 9 Mar 2017 12:44:43 -0800

Hi, all:

This is a first poke at an agenda, with some open questions
(for example, has there been any progress on a log monitoring
API?).  Please flag any problems, raise any questions, or
suggest any additions.

Thanks,

Melinda

========

trans session, ietf 98
13:00-14:30 Tuesday March 28, 2017 @ Room Studio 4

Agenda
------

administrivia (~5 minutes)
blue sheets, minute taker, jabber scribe, agenda-bashing
Note Well

status update
. charter unchanged
. issue tracker (17 open tickets)
. 6962-bis: WGLC completed - significant issue raised by
    Mozilla, nearing resolution
. Redaction: Weak interest but we need a way forward
. threat-analysis: stuck - additional author?
. ct-gossip: through wglc
. ct-dnssec: no update
. ct-binaries: new drafts, apparently there's work being
    done on this problem outside the IETF

6962bis follow-up, obtaining proofs  (Eran/Richard)

Name redaction/privacy
. use of VRFs for name redaction (Eran)
. a privacy-preserving mechanism for obtaining and and
    reporting log misbehavior (Saba)

binaries logging
. draft-zhang-trans-ct-binary-codes-04 (Frank)
. current work on this problem outside of the IETF (DKG)

new work
. Log Monitoring API

Any other business?

---

From: Jeremy Rowley <[email-masked]>
Date: Thu, 9 Mar 2017 21:20:19 +0000

I don't think there's weak interest in redaction. I think most people are 
stumped on how to move forward. Given the discussions on the Google CT policy 
list and CAB Form (and the current Symantec practice of redacting SAN 
information), it's a huge topic. The question is how do we progress towards 
consensus when there are such polar view points.

-----Original Message-----
From: Trans [mailto:[email-masked]] On Behalf Of Melinda Shore
Sent: Thursday, March 9, 2017 1:45 PM
To: [email-masked]
Cc: Paul Wouters <[email-masked]>
Subject: [Trans] Draft agenda

Hi, all:

This is a first poke at an agenda, with some open questions (for example, has 
there been any progress on a log monitoring API?).  Please flag any problems, 
raise any questions, or suggest any additions.

Thanks,

Melinda

========

trans session, ietf 98

Agenda
------

administrivia (~5 minutes)
blue sheets, minute taker, jabber scribe, agenda-bashing Note Well

status update
. charter unchanged
. issue tracker (17 open tickets)
. 6962-bis: WGLC completed - significant issue raised by
    Mozilla, nearing resolution
. Redaction: Weak interest but we need a way forward . threat-analysis: 
stuck - additional author?
. ct-gossip: through wglc
. ct-dnssec: no update
. ct-binaries: new drafts, apparently there's work being
    done on this problem outside the IETF

Name redaction/privacy

binaries logging
. draft-zhang-trans-ct-binary-codes-04 (Frank) . current work on this problem 
outside of the IETF (DKG)

new work
. Log Monitoring API

Any other business?

---

From: Melinda Shore <[email-masked]>
Date: Thu, 9 Mar 2017 13:33:06 -0800

> consensus when there are such polar view points.

Fair enough.  One problem has been that the proposals have been fairly
unstable, in the sense that they change/develop fairly rapidly.  One
thing that would be helpful would be a summary of each proposal, with
technical tradeoffs, that might be useful as a basis for discussion.
Also, if someone else wants time on the agenda on this topic they should
let us know.

Melinda

---

From: Jeremy Rowley <[email-masked]>
Date: Thu, 9 Mar 2017 21:45:39 +0000

I could provide a summary of each proposal, but I'm probably not the best 
person to discuss the technical pros and cos of each proposal. I'd like time 
to discuss it on the agenda.

-----Original Message-----
From: Melinda Shore [mailto:[email-masked]]
Sent: Thursday, March 9, 2017 2:33 PM
To: Jeremy Rowley <[email-masked]>; [email-masked]
Cc: Paul Wouters <[email-masked]>
Subject: Re: [Trans] Draft agenda

On 3/9/17 1:20 PM, Jeremy Rowley wrote:
> I don't think there's weak interest in redaction. I think most people
> are stumped on how to move forward. Given the discussions on the
> Google CT policy list and CAB Form (and the current Symantec practice
> of redacting SAN information), it's a huge topic. The question is how
> do we progress towards consensus when there are such polar view points.

Fair enough.  One problem has been that the proposals have been fairly 
unstable, in the sense that they change/develop fairly rapidly.  One thing 
that would be helpful would be a summary of each proposal, with technical 
tradeoffs, that might be useful as a basis for discussion.
Also, if someone else wants time on the agenda on this topic they should let 
us know.

Melinda

---

From: Melinda Shore <[email-masked]>
Date: Thu, 9 Mar 2017 13:50:19 -0800

> to discuss it on the agenda.

Thanks - we'll add you to the redaction discussion slot.

Melinda