Subject: Re: [Trans] [Public Notary Transparency Wiki] #165: Remove unnecessary operational restrictions on logs

From: "trans issue tracker" <[email-masked]>
Date: Thu, 04 May 2017 10:42:22 -0000

#165: Remove unnecessary operational restrictions on logs
---------------------------+-----------------------
 Reporter:  rlb@…          |       Owner:  eranm@…
     Type:  defect         |      Status:  assigned
 Priority:  major          |   Milestone:
Component:  to-be-decided  |     Version:
 Severity:  -              |  Resolution:
 Keywords:                 |
---------------------------+-----------------------
Changes (by eranm@…):

 * owner:  draft-ietf-trans-rfc6962-bis@… => eranm@…
 * status:  new => assigned

Comment:

 Out for review in https://github.com/google/certificate-transparency-
 rfcs/pull/250

--
Ticket URL: <https://trac.ietf.org/trac/trans/ticket/165#comment:2>
Public Notary Transparency  Wiki <https://trac.ietf.org/trac/trans>
My example project

---

From: "trans issue tracker" <[email-masked]>
Date: Thu, 04 May 2017 13:53:23 -0000

Priority:  major          |   Milestone:  review

 * milestone:   => review

Comment:

 Landed.

--
Ticket URL: <https://trac.ietf.org/trac/trans/ticket/165#comment:3>
Public Notary Transparency  Wiki <https://trac.ietf.org/trac/trans>
My example project

---

From: "trans issue tracker" <[email-masked]>
Date: Fri, 05 May 2017 20:59:53 -0000

#165: Remove unnecessary operational restrictions on logs
---------------------------+----------------------
 Reporter:  rlb@…          |       Owner:  eranm@…
     Type:  defect         |      Status:  closed
 Priority:  major          |   Milestone:  review
Component:  to-be-decided  |     Version:
 Severity:  -              |  Resolution:  fixed
 Keywords:                 |
---------------------------+----------------------
Changes (by melinda.shore@…):

 * status:  assigned => closed
 * resolution:   => fixed

--
Ticket URL: <https://trac.ietf.org/trac/trans/ticket/165#comment:4>
Public Notary Transparency  Wiki <https://trac.ietf.org/trac/trans>
My example project