Subject: Re: [Trans] [Public Notary Transparency Wiki] #176: Remove `X509ChainEntry` and `PrecertChainEntryV2`

From: "trans issue tracker" <[email-masked]>
Date: Fri, 23 Jun 2017 13:43:23 -0000

#176: Remove `X509ChainEntry` and `PrecertChainEntryV2`
-------------------------+-----------------------
 Reporter:  rlb@…        |       Owner:  eranm@…
     Type:  defect       |      Status:  assigned
 Priority:  major        |   Milestone:  review
Component:  rfc6962-bis  |     Version:
 Severity:  -            |  Resolution:
 Keywords:               |
-------------------------+-----------------------
Changes (by rob.stradling@…):

 * milestone:   => review

Comment:

 Fixed at https://github.com/google/certificate-transparency-
 rfcs/commit/8e390389668944420af38056ba66783170b58a71

--
Ticket URL: <https://trac.ietf.org/trac/trans/ticket/176#comment:4>
Public Notary Transparency  Wiki <https://trac.ietf.org/trac/trans>
My example project

---

From: "trans issue tracker" <[email-masked]>
Date: Fri, 23 Jun 2017 15:56:41 -0000

#176: Remove `X509ChainEntry` and `PrecertChainEntryV2`
-------------------------+----------------------
 Reporter:  rlb@…        |       Owner:  eranm@…
     Type:  defect       |      Status:  closed
 Priority:  major        |   Milestone:  review
Component:  rfc6962-bis  |     Version:
 Severity:  -            |  Resolution:  fixed
 Keywords:               |
-------------------------+----------------------
Changes (by melinda.shore@…):

 * status:  assigned => closed
 * resolution:   => fixed

--
Ticket URL: <https://trac.ietf.org/trac/trans/ticket/176#comment:5>
Public Notary Transparency  Wiki <https://trac.ietf.org/trac/trans>
My example project