Subject: [Trans] Draft minutes for IETF 99 meeting

From: "Salz, Rich" <[email-masked]>
Date: Wed, 19 Jul 2017 13:33:42 +0000

TRANS session ietf 99
Weds

6962-bis WGLC finished, some editorial issues to address (no need to re-enter LC)
Gossip - waiting AD review
Redaction - Proponents not active, on-hold
Threat-analysis - still stuck
Ct-dnssec - still in brainstorming
Ct-binaries - back to drawing board
TLS extension for CT -it is registered in 6962 (bis); do we need a document?  Probably moot, but Emily Stark will check with google.
Log monitoring API - no update

AD (ekr) question - when are you done?
Melinda: Lack of progress on other documents, so maybe close to done.
Ekr: if you can't recruit people, let's close
Melinda: agree.

---

From: Melinda Shore <[email-masked]>
Date: Wed, 19 Jul 2017 16:12:19 +0200

Excellent - thanks!

Melinda