Subject: [Trans] draft-ietf-trans-rfc6962-bis completed working group last call

From: Melinda Shore <[email-masked]>
Date: Thu, 20 Jul 2017 11:22:59 +0200

draft-ietf-trans-rfc6962-bis completed working group last call.
Some minor issues were raised that must be addressed but they are
not sufficiently serious to warrant another wglc.

This document has been somewhat more difficult than average to get
through the process, and many thanks to the authors for their
work on getting the document done.

Melinda

---

From: Ben Laurie <[email-masked]>
Date: Thu, 20 Jul 2017 15:16:48 +0100

Hoorah!

On 20 July 2017 at 10:22, Melinda Shore <[email-masked]> wrote:

> _______________________________________________
> Trans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trans
>
>

---

From: Rob Stradling <[email-masked]>
Date: Fri, 28 Jul 2017 10:50:31 +0100

Melinda,

We've just submitted -26, which addresses the issues that were raised by 
Andrew Ayer during WGLC.

Can we send -26 to the IESG?

Here's a diff of the changes:
https://www.ietf.org/rfcdiff?url1=draft-ietf-trans-rfc6962-bis-25&url2=draft-ietf-trans-rfc6962-bis-26&difftype=--hwdiff

Thanks.

-- 
Rob Stradling
Senior Research & Development Scientist
COMODO - Creating Trust Online

---

From: Melinda Shore <[email-masked]>
Date: Sat, 29 Jul 2017 20:45:45 -0800

> Can we send -26 to the IESG?

We can.  We do need an updated shepherd's write-up from Paul,
and I think we need to ping EKR about the responsible AD.

Many thanks to you, Eran, and your co-editors for your significant
effort in getting this done.

Melinda