Subject: [Trans] FW: I-D Action: draft-hof-trans-cross-00.txt ([email-masked])

From: Benjamin Hof <[email-masked]>
Date: Fri, 17 Nov 2017 17:28:45 +0100

I appreciate any comments.

----- Forwarded message from [email-masked] -----

>...
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
>         Title           : STH Cross Logging
>         Author          : Benjamin Hof
> 	Filename        : draft-hof-trans-cross-00.txt
> 	Pages           : 6
> 	Date            : 2017-11-15
> 
> Abstract:
>    A malicious Certificate Transparency (CT) log can offer a modified
>    tree to a client in a "split view" attack.  This document proposes to
>    extend CT by submitting Signed Tree Heads (STH) into another log, run
>    by a different operator.  Auditors and monitors can use these cross
>    logged STHs to detect split view attacks by the log.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-hof-trans-cross/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-hof-trans-cross-00
> https://datatracker.ietf.org/doc/html/draft-hof-trans-cross-00
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>...

----- End forwarded message -----

---

From: Al Cutter <[email-masked]>
Date: Fri, 17 Nov 2017 17:28:51 +0000

Hi Benjamin,

I've only quickly skimmed through, but on the surface this seems quite
similar to something we've been musing on internally for a while - I'd be
very happy to work with you on developing it further if you're interested?

Cheers,
Al.

On Fri, Nov 17, 2017 at 4:28 PM, Benjamin Hof <[email-masked]> wrote:

> _______________________________________________
> Trans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trans
>