Subject: [Trans] Updating TLS document references in 6962-bis

From: Rob Stradling <[email-masked]>
Date: Wed, 15 Aug 2018 13:15:38 +0100

TLS 1.3 is now a thing, so I figure we need to update some references:

https://github.com/google/certificate-transparency-rfcs/pull/298

Look OK?

-- 
Rob Stradling
Senior Research & Development Scientist
Email: [email-masked]

---

From: Ryan Sleevi <[email-masked]>
Date: Wed, 15 Aug 2018 10:12:26 -0400

I've reviewed these and they look good to me. Thanks Rob.

On Wed, Aug 15, 2018 at 8:15 AM, Rob Stradling <[email-masked]> wrote:

> _______________________________________________
> Trans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trans
>