Subject: [Trans] BCP 190 update

From: Melinda Shore <[email-masked]>
Date: Thu, 11 Jul 2019 14:26:49 -0800

Hi, all:

While we've got agreement among the cohort that BCP 190
conformance would be onerous and it does not bring any
advantages to us, there is a DISCUSS on that that's preventing
the document from progressing.  I exchanged email with Adam
and for now the way forward is for us to work to get consensus
in the ART area that BCP 190 requirements should be relaxed.
Rob is drafting email to the ART mailing list, and we've got
10 minutes on the ART agenda in Montreal (Monday at 18:10
in the Laurier room) for discussion.

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: Adam Roach <[email-masked]>
Date: Fri, 12 Jul 2019 14:02:51 -0500

On 7/11/19 5:26 PM, Melinda Shore wrote:
> advantages to us...

As advice to people planning to engage in this conversation, I would 
like to point out that the purpose of BCP 190 has never been to provide 
advantages to protocol designers. That is, in fact, the opposite of its 
purpose.

The purpose of BCP 190 is to provide protections to the URI namespace 
and the people who own its governance (e.g., domain owners) *against* 
protocol designers. You will have far more success communicating with 
those people who think the current text in BCP 190 is correct if you 
keep this in mind, and frame your arguments accordingly.

/a

---

From: Rob Stradling <[email-masked]>
Date: Mon, 15 Jul 2019 14:46:35 +0000

Hi all.  I posted a message to the ART list:

https://mailarchive.ietf.org/arch/msg/art/rAP7xrOek1lpO96UU-xuG6bmKRc
(Many thanks to Jacob Hoffman-Andrews for drafting most of this message).

-- 
Rob Stradling
Senior Research & Development Scientist
Sectigo Limited