Subject: Re: [Trans] draft-ietf-trans-rfc6962-bis-33: base URL vs <log server>

From: Rob Stradling <[email-masked]>
Date: Wed, 2 Oct 2019 18:49:07 +0000

Paul, Melinda,

May I go ahead and merge https://github.com/google/certificate-transparency-rfcs/pull/313?

James (via a private message) and Andrew have both given it the thumbs up, but it's still not clear to me what the 6962-bis authors can or can't do at this point in the editing cycle.

Thanks.

________________________________
From: Andrew Ayer <[email-masked]>
Sent: 24 September 2019 19:15
To: Rob Stradling <[email-masked]>
Cc: Manger, James <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Trans] draft-ietf-trans-rfc6962-bis-33: base URL vs <log server>

On Tue, 24 Sep 2019 10:20:46 +0000
Rob Stradling <[email-masked]> wrote:

> [Chairs: Given the stage we're at with this document, please could I
> ask you to confirm whether or not we may adopt James's editorial
> suggestions?]
>
> On 20/09/2019 03:17, Manger, James wrote:
> > Editorial suggestions for draft-ietf-trans-rfc6962-bis.
>
> James: Thanks!  I think your editorial suggestions add clarity.
>
> Here's a PR:
> https://github.com/google/certificate-transparency-rfcs/pull/313

This is a good change.  With RFC6962, some implementations include
"https://" when addressing logs and others don't.  This change
makes clear that "https://" should be included.

Regards,
Andrew

---

From: Paul Wouters <[email-masked]>
Date: Wed, 2 Oct 2019 16:33:48 -0400

Go ahead Rob,

Thanks

Sent from my iPhone

> On Oct 2, 2019, at 14:49, Rob Stradling <[email-masked]> wrote:
> 
> Paul, Melinda,
> 
> _______________________________________________
> Trans mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trans

---

From: Rob Stradling <[email-masked]>
Date: Thu, 3 Oct 2019 09:37:18 +0000

Thanks.  Merged.

On 02/10/2019 21:33, Paul Wouters wrote:
> Go ahead Rob,
> 
> Thanks
> 
> Sent from my iPhone
> 
> On Oct 2, 2019, at 14:49, Rob Stradling <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>> Paul, Melinda,
>>
>> May I go ahead and merge 
>> https://github.com/google/certificate-transparency-rfcs/pull/313?
>>
>> James (via a private message) and Andrew have both given it the thumbs 
>> up, but it's still not clear to me what the 6962-bis authors can or 
>> can't do at this point in the editing cycle.
>>
>> Thanks.
>>
>> ------------------------------------------------------------------------
>> *From:* Andrew Ayer <[email-masked] <mailto:[email-masked]>>
>> *Sent:* 24 September 2019 19:15
>> *To:* Rob Stradling <[email-masked] <mailto:[email-masked]>>
>> *Cc:* Manger, James <[email-masked] 
>> <mailto:[email-masked]>>; [email-masked] 
>> <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>>
>> *Subject:* Re: [Trans] draft-ietf-trans-rfc6962-bis-33: base URL vs 
>> <log server>
>> Rob Stradling <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> [email-masked] <mailto:[email-masked]>

-- 
Rob Stradling
Senior Research & Development Scientist
Email: [email-masked]
Bradford, UK
Office: +441274024707
Sectigo Limited

This message and any files associated with it may contain legally 
privileged, confidential, or proprietary information. If you are not the 
intended recipient, you are not permitted to use, copy, or forward it, 
in whole or in part without the express consent of the sender. Please 
notify the sender by reply email, disregard the foregoing messages, and 
delete it immediately.